Jump to content
Security Installer Community
  • 0
Sign in to follow this  
wfim

Inspire Cctv And Bt Homehub

Question

I've a inspire blue cctv system, and have being trying to connect it to the internet via my BT homehub. When I connect it via a normal cat5e cable, it doesn't show on the Hubs, home network map. Am I using the right cable, and how should the port forwarding be set?

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I don't know about the port forwarding, but Homehubs generally are VERY flakey about showing connected items, even when they work.

 

My parents have one at the moment since they have only just upgraded to Infinity, and both their network printers are completely invisible on the 'map' (but both work perfectly).

 

I assume you have set a fixed IP on the CCTV system and can browse to it locally?


So, I've decided to take my work back underground.... to stop it falling into the wrong hands

 

Share this post


Link to post
Share on other sites
  • 0

If your trade plug your laptop in speak to cop who will tell you what software to download so they can set it up for you.

 

Ports 80, 7050

 

BT hub general dont show them in the network map, look for the MAC code instead


www.nova-security.co.uk

www.nsiapproved.co.uk

No PMs please unless i know you or you are using this board with your proper name.

Share this post


Link to post
Share on other sites
  • 0

DVR must be setup as DCHP.

Reboot both the router and the DVR

Check again

Share this post


Link to post
Share on other sites
  • 0

I've changed it to DHCP, and rebooted and it now is on the network map, I opened port 80 and 7050 and set them to TCP.

 

I've downloaded the app vMeye as according to the instructions and set the ip address to match the dvr, the port to 7050, but I'm still getting a Server Unavailable message

Any Suggestions?

Edited by wfim

Share this post


Link to post
Share on other sites
  • 0

Basic question, is your server down as in 'help my broadband's not working'? I assume you are connecting cctv to the server via, on the first count, a dvr. What are the specs in relation to compatibility? and Admin2 has a very relevant question "...can you connect to the cctv locally?..."

Share this post


Link to post
Share on other sites
  • 0

I've changed it to DHCP, and rebooted and it now is on the network map, I opened port 80 and 7050 and set them to TCP.

I've downloaded the app vMeye as according to the instructions and set the ip address to match the dvr, the port to 7050, but I'm still getting a Server Unavailable message

Any Suggestions?

Unavailable on internal address?

Share this post


Link to post
Share on other sites
  • 0

".....Any Suggestions?..." yes, ensure that your server is communicating with you..you appear to be jumping ahead.. Try sending yourself a e-mail or whatever and qualify that the basic substance is intact before proceeding further.

Share this post


Link to post
Share on other sites
  • 0

Try it with the wifi turned off on your phone. Some hubs don't like loopback

Share this post


Link to post
Share on other sites
  • 0

Sorry, it took me a while to sort out how the app work. I can now get it to work locally, transmitting from my router to my phone via WiFi. However when I try to log on to the video feed, after switching off my phone Wifi and only  using my telephone 4g signal. I still get Server unavailable

Edited by wfim

Share this post


Link to post
Share on other sites
  • 0

Are you referring to the 4G server. Read on the site some time back that there is a compatibility issue with some servers..

Share this post


Link to post
Share on other sites
  • 0

So just to try it, temporarily make it a dmz and it should send all traffic there , then that would show you havnt set the port forwarding correctly

Share this post


Link to post
Share on other sites
  • 0

I had some problems with a homehub a while back. even though you think you are opening ports, it just wasn't.

eventually I manage to get them open. there's a certain procedure which I can only remember when I am logged into one. it was actually Lwillis that got me through it IIRC

Share this post


Link to post
Share on other sites
  • 0

Had mental note to open ports on older Homehubs individually, dont create one rule with many open ports. Instead create a single entry for each port you wish to open.  Been a while since I did a homehub 2 or 3 though. There was some other stuff in mind about not filling anything in the 'trigger port' for older Hubs. 

 

Home hub 4's and 5' been no problems though.

 

 

it doesn't show on the Hubs, home network map.

 

 

 

I always thought of it as the DHCP list, if it isnt DHCP it wouldnt show reliably on the list.


egg03064.gif

Share this post


Link to post
Share on other sites
  • 0

Yes, one port per rule name, and I've found if you use names for the rules that include words in EXISTING rules, i.e calling it 'CCTV Web Server' it seems to cause merry hell...


So, I've decided to take my work back underground.... to stop it falling into the wrong hands

 

Share this post


Link to post
Share on other sites
  • 0

Aye don't use CCTV in the name, single ports per rule.

Set the DVR to dhcp , save it as a device with a name and check the allways assign this device the same Ip box.

Should be good to go

Share this post


Link to post
Share on other sites
  • 0

If you have turned off your wifi on your phone and are using 4g then you wont be connected to your local network, you will need your external IP.

Do a google search using a pc or laptop connected to your network and google whatsmyip.org, thats the IP you need to put in the app to connect remotely.


Pete Bennett

Northern CCTV Services

T: 0845 838 7383

E: info@northern-cctv.co.uk

www.northern-cctv.co.uk

Share this post


Link to post
Share on other sites
  • 0

This is the first time I've done this so, let me go through the suggested procedure.

1. change the CCTV dvr to DHCP.

2. on the BT homehub, in the port forward section set two separate rules/applications for port 80 and 7050, both as TCP.

3. Assign both rules/applications to the CCTV dvr device

4. Click the box on the hub so dvr always used the same Ip address

4. Check the external IP address of my hub at Whatmyip.

5 On the app, set the address  to the external address and the mobile port to 7050.

 

Do a need to restart my hub, after all the changes  to it  ?

Share this post


Link to post
Share on other sites
  • 0

...But DO NOT use the words 'CCTV' in the port forwarding rule name - put something arbitrary like 'DVRpf1'


So, I've decided to take my work back underground.... to stop it falling into the wrong hands

 

Share this post


Link to post
Share on other sites
  • 0

Also if you don't have a static IP you'll need a DNS setup.

if you want I can team viewer in some time and set it up . Let me know

Share this post


Link to post
Share on other sites
  • 0

On which note better to use ANYTHING other than the built in DDNS service on the home hub in my experience.


So, I've decided to take my work back underground.... to stop it falling into the wrong hands

 

Share this post


Link to post
Share on other sites
  • 0

Using the procedure I wrote in my last post, I finally got it to work on 4G and wifi. I was able to use just one rule for both the 80 and 7050 port.

Thanks for all your help. I would never have got it sorted out by myself.

Share this post


Link to post
Share on other sites
  • 0

Using the procedure I wrote in my last post, I finally got it to work on 4G and wifi. I was able to use just one rule for both the 80 and 7050 port.

Thanks for all your help. I would never have got it sorted out by myself.

 

I would seriously consider going back and separating the rules, it will appear to work but cause no end of problems in the long run requiring reboots all the time IMHO.


So, I've decided to take my work back underground.... to stop it falling into the wrong hands

 

Share this post


Link to post
Share on other sites
  • 0

i would restart hub afterwards, but check to see if public ip address then changes, if so then you'd need to use a ddns host service or pay for a static ip address, or use a dvr with a cloud service or built in ddns account. otherwise without these services  the public ip address which you enter into the app to find the dvr will change now and then and you'll have to keep putting the new public ip address into the app, as much as every couple of weeks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.