Jump to content
Security Installer Community
Flossyrockstar

Has something happened to the forum layout?

Recommended Posts

Forum is mashed up though layout is naff or is there a setting somewhere 

Blag button missing

Share this post


Link to post
Share on other sites

It's what Al uses prior to every post.

 


Nothing is foolproof to a sufficiently talented fool.


Share this post


Link to post
Share on other sites

new fourm, meh...

Edited by MrHappy

Mr😀

Share this post


Link to post
Share on other sites
1 hour ago, norman said:

It's what Al uses prior to every post.

 

Haha that made me laugh

Seriously forum is mashed up on my phone

Share this post


Link to post
Share on other sites
7 minutes ago, james.wilson said:

old links probably wont work, ie new content etc

Yeah that's the one can't even find that button , must admit this layout is naff 

Keep old way or bring in quals geezer

Share this post


Link to post
Share on other sites
21 minutes ago, james.wilson said:

lol

is it naff on the desktop or mobile?

 

both mate, seems to load slower than the old one aswell. 

 

Share this post


Link to post
Share on other sites

Will do at the minute server is flat out upgrading every post its been at it for 3 hours and only 30% done. Id say this version is heavier on resource though but I wont know till the syncs have finished


securitywarehouse https://www.securitywarehouse.co.uk

Trade Members please contact us for your TSI vetted trade discount.

Share this post


Link to post
Share on other sites
6 minutes ago, james.wilson said:

Will do at the minute server is flat out upgrading every post its been at it for 3 hours and only 30% done. Id say this version is heavier on resource though but I wont know till the syncs have finished

no worries then. its almost unusable on my phone at the moment :( 

Share this post


Link to post
Share on other sites
2 minutes ago, Lwillis said:

no worries then. its almost unusable on my phone at the moment :( 

What phone, ive only tested it on my windows phone and it seems ok at showing unread content etc?


securitywarehouse https://www.securitywarehouse.co.uk

Trade Members please contact us for your TSI vetted trade discount.

Share this post


Link to post
Share on other sites
7 minutes ago, james.wilson said:

What phone, ive only tested it on my windows phone and it seems ok at showing unread content etc?

iphone . was fine before the update tho seems okay on the laptop!

Share this post


Link to post
Share on other sites
2 minutes ago, james.wilson said:

Can you do a screenshot on yours and post it here please?

 

Here you go. 

the +&- a post gets in the way a bit and breaks up the thread too much IMO 

image.jpg

Share this post


Link to post
Share on other sites

Me dont like very much but then no one really likes change. Cant see where the latest topics are though although i haven't really looked hard enough. - desktop safari

Share this post


Link to post
Share on other sites

search button says zero results for "texecom" ...


Mr😀

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.