Jump to content
Security Installer Community

Procontrol+ notifications not working?


jim239

Recommended Posts

Hi Everyone,

 

Has anyone had any issues with notifications using Procontrol+ app? The events are being triggered and registered on the NVR but they are not being pushed to the mobile devices.

 

Hikconnect is enabled and registered as online on the NVR but not showing registered for the cameras individually? 

 

I have updated the cameras and NVR firmware to the latest version and enabled/disabled the Hikconnect app and nothing seems to be working.

 

Regards

 

Jim

 

 

Link to comment
Share on other sites

normally when the phone apps stop working its the updating of the phone os which is the problem.

 

the app provides no income & appear to be developed externally from the equipment manufacture

 

so fixing issues is never a priority 

Mr😀 Veritas God

Link to comment
Share on other sites

I did wonder if that was the case and they haven't caught up updating the app. I did also think it might be a change in ISP to Virgin media which seems to be around the same time notifications stopped working.

 

I understand with Hikconnect as its a free app but Procontrol+ with an alarm panel is a paid for service so I would hope they would keep that working, it does for the alarm notifications but not the cameras.

 

It would be nice if Hikvision and Pyronix were integrated better, rather than seemingly moving further apart in the last few years.

 

 

Jim

Link to comment
Share on other sites

11 minutes ago, jim239 said:

I did wonder if that was the case and they haven't caught up updating the app. I did also think it might be a change in ISP to Virgin media which seems to be around the same time notifications stopped working.

 

I understand with Hikconnect as its a free app but Procontrol+ with an alarm panel is a paid for service so I would hope they would keep that working, it does for the alarm notifications but not the cameras.

 

It would be nice if Hikvision and Pyronix were integrated better, rather than seemingly moving further apart in the last few years.

 

 

Jim

You try it on an android or other device?

Link to comment
Share on other sites

7 minutes ago, jim239 said:

I understand with Hikconnect as its a free app but Procontrol+ with an alarm panel is a paid for service

 

used to get a couple of quid a day for redcare

 

chargeable apps are a couple of quid a month

 

a some point it will be "free" via google

 

You alarm has gone off - please visit www sportsdirect should you need a baseball bat....

Mr😀 Veritas God

Link to comment
Share on other sites

I don't have an android device to try unfortunately. I did just try disabling smart event and using just motion detection but still no luck.

 

The Hikconnect registration on the cameras is confusing me, its still saying offline but I thought along as the NVR was online that would be ok

Link to comment
Share on other sites

1 hour ago, jim239 said:

I don't have an android device to try unfortunately. I did just try disabling smart event and using just motion detection but still no luck.

 

The Hikconnect registration on the cameras is confusing me, its still saying offline but I thought along as the NVR was online that would be ok

Disable safesearch or whatever it is called on virgin and see if it makes a difference , router option I believe

 

Forget the name 

1 hour ago, jim239 said:

I don't have an android device to try unfortunately. I did just try disabling smart event and using just motion detection but still no luck.

 

The Hikconnect registration on the cameras is confusing me, its still saying offline but I thought along as the NVR was online that would be ok

Disable safesearch or whatever it is called on virgin and see if it makes a difference , router option I believe

 

Forget the name 

 

 

 

Might be called websafe

Link to comment
Share on other sites

Yep

If you have just switched ISP that would be the logical start. Websafe has been a common source of complains for random apps and services not working, not sure about your device particularly tho. I wouldn't use any ISP provided router tat myself especially if I was hosting services but generally people aren't bothered if it works I suppose...  iOS 14.3 was released mid December if that helps.

 

Link to comment
Share on other sites

52 minutes ago, sixwheeledbeast said:

Yep

If you have just switched ISP that would be the logical start. Websafe has been a common source of complains for random apps and services not working, not sure about your device particularly tho. I wouldn't use any ISP provided router tat myself especially if I was hosting services but generally people aren't bothered if it works I suppose...  iOS 14.3 was released mid December if that helps.

 

Virgin have been emailing some of my.customers about a constant threat and to switch in websafe 

 

Told them gnore it or you will get.problems with hkc app or CCTV 

Link to comment
Share on other sites

If you nvr / dvr says off line then as the others have illuded to, it’s a likely an ISP issue 

 

can you send us a screen shot ? 

 

how was your system set up? Did the installer scan the qr code with the hik app  or is it set up by DNS ? 
 

Did someone install the system for you or is it a DIY install by yourself ? 

Link to comment
Share on other sites

1 hour ago, aissecur said:

If you nvr / dvr says off line then as the others have illuded to, it’s a likely an ISP issue 

 

can you send us a screen shot ? 

 

how was your system set up? Did the installer scan the qr code with the hik app  or is it set up by DNS ? 
 

Did someone install the system for you or is it a DIY install by yourself ? 

 

The NVR under platform access Register status says online but when I login to the cameras themselves their register status is offline but the server IP and verification code receive the green tick when the details are saved.

 

The cameras were installed by myself earlier this year, I believe they were all added by scanning the serial number as the models at the time did not have a QR code on the label, only a code for downloading the app itself.

 

Oddly one of my cameras has been pushing notifications sporadically, I am trying to compare settings but they all seem to be set up the same.

Link to comment
Share on other sites

  • 11 months later...

I have the same issue.

All the smart events are logged and viewable on the DVR but the push notifications dont happen now to my iphone and ipad.

 

The was professionally installed along with my alarm too (so they run off the same app Procontrol +)

 

I get voice notifications when my alarm is set and there is a log in the "alarm panel" side of notifications ... but noting in the Procontrol tab??

 

I have had them back but they said there is no reason is shouldn't be working???

 

I have checked every setting I can think of but nothing - all my devices are less than 1 year old and up to date???

Thanks

Dan

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.