Jump to content
Security Installer Community

Vini

Member
  • Content Count

    62
  • Joined

  • Last visited

Everything posted by Vini

  1. Internet beers for this man! Thank you very much @Amps - that was the fix! The panel was set to YES, switched to NO and all is well. Was 'testing', just wanted to triple check the fob wasn't defective.
  2. Padlock/I are configured to SET B Unlock/II are configured to UNSET B Setting works fine, un-setting does nothing, just flashes red. Yes, I am in IT.
  3. Had some time to tinker. No joy. The fob will just not "unset".
  4. My Galaxy G2 sent emails, admittedly, that was via the sm-alarms module & service.
  5. That's actually not a terrible idea, but it is quite an archaic approach. For a "modern" panel that has an app, you'd have thunk the ability to email out would be something it can manage...
  6. I have the Euro46 App Panel and App Notifications are working just fine. However, I have a "smart home" and previously, I had certain things programmed to switch off once the alarm was set. This was driven by the receipt of an email however. Can the Euro46 trigger an email on set/unset/alarm?
  7. Correct. The fob seems to be configured correctly, but isn't doing something. I'll investigate over the weekend. Pyronix KEYFOB-WE 4 button Wireless Setting Fob Pyronix EUR-ETAG
  8. I checked the logs last night and found the issue. I'd "Full Set via App (A)", but the tags are programmed to unset only (B). When part setting (B) using the App/Fob/Tag and trying to unset via the App/Fob/Tag (B), all is well. Regarding the fob I have a different issue altogether, it sets fine, but I've not really had much luck in getting the Fob to actually unset. But I'll look into that again.
  9. It seems my Euro46 App panel only likes to unset using the same method it was set by, with the exception of code which unsets happily... Is there a way to config the panel to unset by any, regardless? For example, I set by App earlier, and she tried to unset using her Tag, but was unable to and had to resort to Code. We only have Zone A configured, and all codes, tags, fobs and app are configured to set/unset A only. Flexi Set is on for Code, but nothing else. Flexi Unset is off.
  10. I ended up going through each engineer menu/setting and making a note. Brilliant.
  11. Don't solely utilise presence detection... I have a combination of lux, motion and presence configured in rules to best try and work out the desired effect. if lux < 200, and time of day is between 7am and 10pm, and my phone is detected within the house, then the lights will come on. If my phone is not detected as being home when the rule is triggered, then it assumes im not home and the lights dont come on.
  12. They’re closed until Weds 2nd, so doesn’t look like I’m getting very far over the break
  13. Voice activation isn’t smart, it’s lazy. Having lights come on based on presence detection etc, is smart. The problem is, today’s consumer market seems to be dominated by Alexa, the dumb bint :p From reading the link in the opening post, it seems the theory behind Iris was ok, but ... the problem is, there’s still a lot of back end logic required at this moment in time. No system is pick up and plug and play I’m forever tweaking my OpenHAB config. And that right there is the problem, I can count on one hand how many of my friends would tolerate/
  14. We've just moved home, and in doing so I've ripped the old panel out and fitted a Euro46 (firmware 10.01h). I've just terminated my structured LAN cabling and got my HomeControl+ working, but as a techie, I like to manage my panels using UDL, mainly because I can manage it remotely and more importantly, so I don't have to be stood up, bashing away on the noisy keypad waking my child up. Unfortunately, as a hobbyist/diyer, I am struggling to get hold of the UDL for the UK Euro46 panel. Anyone in a position to hook me up? Or even just supply "UDLNw.mdb"...
  15. Ah. Great. Thats a spanner in the works then, as a hobbyist I’m having a hard time getting Pyronix to approve me for Insite access, naturally. Im just trying to back my panel up
  16. Even on WiFi its terrible. Worst device in my completely "smart" home.
  17. I suspect I need an update to the Database and/or UDL
  18. My panel is 10.01h Wireless ZEM 3.54 DigiLAN 1.38
  19. I've finally got round to terminating my structured cabling, which means for the first time, I've been able to attempt to connect to my Euro46 panel. When connecting in Insite UDL v10.31a (via Cloud) I'm being told Actual panel type not in database [851] Any ideas? I'm just hoping to login and take a backup of my panel.
  20. I'm going to install a Euro46 and before I go ahead and order it, I wanted to make sure I could make use of the "smart" features (mobile app etc), without needing to subscribe to Pyronix Cloud. I'm assuming "Pyronix Cloud" is more of a feature/toolset for actual installers to monitor many systems etc... equally, I assume it has features that help the end user keep connected to their alarm, DDNS etc, similar to "Hik Connect" in the camera world. I am simply wanting to know, if I can make use of the app without having Pyronix Cloud. As a DIY installer, I dont have any means of creati
  21. The Aux fuse had also blown I forgot to add... it was after replacing the fuse that the ***** started... Do resistors "blow" as such? Given that I cannot "control" the system via the RKP, can I remove the Shock sensor to see if that is the blame?
  22. Hi James, I appreciate this, but I don't understand why this would be. Given that the keypad has not been touched. I appreciate that the peripherals are probably all linked in series... My wiring: Pos/+/12v == White Neg/-/0v == Green Tamper == Blue Alarm == Red I have no photo prior to the windows being changed, but this is how the sensor currently looks. The window fitter is adamant no wires have "come loose" and I have double checked that all the connections are tight. This is the only sensor that has been touched.
  23. We've just had new Windows fitted, which resulted in this particular Viper GLX being disconnected... I've returned to found the Remote Keypad flashing with *******************'s across the screen, the keypad beeps on keypress, but does nothing else. Power cycling the G2 results in the panel starting up with a long beep (until keypress) and the screen returning to flashing *******************'s... Any ideas?
  24. Ok, so I've moved the Neg to Trig, and set Output from 1001 Set to 1001 0v DetRst... Logged out as Engineer... Go to set it, and the Viper now warns it is 'open'... although it does set...
  25. I am RTFM'ing, and pulling hair - appreciating all the help folks! I understand now, that I need to reroute the Neg in the panel, for this zone, to an Output, which I then set to DetRst. My last(?) question; where are the outputs!!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.