Jump to content
Security Installer Community

samsung ipolis app


bjj

Recommended Posts

1 hour ago, bjj said:

Ok cheers for that but just trying to find out why it's stopped working after 3 years, but will find out more tomorrow when I know what networks they are both on.

cheers

Mobile operators and isp change things all the time

  • Upvote 1

securitywarehouse https://store.securitywarehouse.co.uk

Trade Members please contact us for your TSI vetted trade discount.

Link to comment
Share on other sites

7 hours ago, james.wilson said:

Mobile operators and isp change things all the time

Thanks James will look into this when I find out who they use.

 

cheers

Link to comment
Share on other sites

Just found out the problem phone is on O2 but must stress he can connect to my dvr all ok through the same Samsung DDNS that he uses for his own dvr. and both sites have worked fine for over 3 years.

Link to comment
Share on other sites

Hi all and thanks for all your help I have just had a phone call from my son and he says it's all working again now I pressed him on what he did to get it going again but he told me 100% he did nothing to his phone he was just reading the news and decided to have another go and he got straight in. This is a complete mystery, and he would have told me if he did anything to the phone.

thanks again all.

bj

Link to comment
Share on other sites

Spoke to soon it's not working again so I spoke to cs at o2 they did't know what to do, so he came over to my house and we swapped sim cards  in both phones and could connect straight away but when we swapped back his phone back to not connecting. 

Link to comment
Share on other sites

It's still sounding like a NAT issue, there will be nothing O2 can do at CS it's how the routing is done within the network.

I would say options are:-

*Replace DVR for something else and hope it works.

*Change network provider.

*Try some VPN service app to hopefully route around the NAT issue.

Link to comment
Share on other sites

When I put his o2 sim card into my phone it connects ok, when I put my talkmobile sim card into his phone it connects ok. When we swap the cards back mine connects in my phone, his does't.

 

this does not make any sense to me at all.

Link to comment
Share on other sites

1 hour ago, bjj said:

When I put his o2 sim card into my phone it connects ok, when I put my talkmobile sim card into his phone it connects ok. When we swap the cards back mine connects in my phone, his does't.

 

this does not make any sense to me at all.

You probably were connected on WiFi and didn't realise 

 

In anycase as H said change the DVR if you don't want hassle 

Link to comment
Share on other sites

Just now, al-yeti said:

You probably were connected on WiFi and didn't realise 

 

In anycase as H said change the DVR if you don't want hassle 

no 4g

Link to comment
Share on other sites

7 minutes ago, al-yeti said:

You probably were connected on WiFi and didn't realise 

 

In anycase as H said change the DVR if you don't want hassle 

Hi cheers for that I will try another Samsung first as I have 4 spare ones.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.