Jump to content
Security Installer Community

Problems with ade accenta 8 alarm panel.


Recommended Posts

Had an alarm system fitted years ago by an electrician friend. Everything was working fine for many years, until about 4 years ago. I got a phone call at work from my partner, saying the alarm was going off, and wouldn't stop. A spark on our job asked me what make it was. He then said to press #### as a default code. I phoned her back, she pressed ####, and it stopped, phew!

I then became very ill a few days later, and have spent the last few years in and out of hospital. Anyway, i was told that the alarm was going off at random times of day (just internally). She was doing the #### and it sorted it. The alarm hasn't been getting used for four years.

I bought a new battery, and put it in.

How do i punch my original code into the alarm, now that #### has been getting used for ages (just to shut the thing up)? I tried original code earlier. Absolutely nothing happened. Do i have to press something to reboot the system? It is an old panel, with the rectangular keypad buttons, rather than round ones. Power is lit red. Day is lit green, but they keypad, which from memory used to light up green, doesnt seem to now.

Edited by sixwheeledbeast
no codes please
Link to comment
Share on other sites

All of it's memory has been lost if you have been using the default code. This means it will need reprogramming, personally I'd want to replace it if it's had memory issues.

I would suggest it wants checking over by an alarm engineer but your other post hints you want to DIY so I would say you need to get a half decent digital multimeter so you can test it.

Both the reprogramming and use of a multimeter are skills you may have to pick up if your planning to DIY.

Link to comment
Share on other sites

It seems that the new battery hasn't solved the problem of it going off internally, any old time. Still using ####factory code to turn it off. When i do punch in the number, the internal alarm goes off, but the tamper light stays illuminated, after i have pressed "reset". It remains illuminated for about 5 minutes, the n goes out.

if i want to stop it going off, until i get a new panel, is there a relatively easy way of disabling it? TIA

Link to comment
Share on other sites

On 21/04/2021 at 15:38, Steely Dan said:

Had an alarm system fitted years ago by an electrician friend. Everything was working fine for many years, until about 4 years ago. I got a phone call at work from my partner, saying the alarm was going off, and wouldn't stop. A spark on our job asked me what make it was. He then said to press #### as a default code. I phoned her back, she pressed ####, and it stopped, phew!

I then became very ill a few days later, and have spent the last few years in and out of hospital. Anyway, i was told that the alarm was going off at random times of day (just internally). She was doing the #### and it sorted it. The alarm hasn't been getting used for four years.

I bought a new battery, and put it in.

How do i punch my original code into the alarm, now that #### has been getting used for ages (just to shut the thing up)? I tried original code earlier. Absolutely nothing happened. Do i have to press something to reboot the system? It is an old panel, with the rectangular keypad buttons, rather than round ones. Power is lit red. Day is lit green, but they keypad, which from memory used to light up green, doesnt seem to now.

It seems that the code was never  changed from default   i don't recall any accenta keypads using square keys  it may be a concept panel 

 

 

To change the code

 

Press prog

Enter your old code 

Press 7

Enter new code

Press reset twice 

 

Link to comment
Share on other sites

On 22/04/2021 at 18:52, Steely Dan said:

It seems that the new battery hasn't solved the problem of it going off internally, any old time. Still using ####factory code to turn it off. When i do punch in the number, the internal alarm goes off, but the tamper light stays illuminated, after i have pressed "reset". It remains illuminated for about 5 minutes, the n goes out.

if i want to stop it going off, until i get a new panel, is there a relatively easy way of disabling it? TIA

Panic button pressed somewhere?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.