Jump to content
Security Installer Community

JB_

Trade Full Member
  • Content Count

    365
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by JB_

  1. Longshot, but try disabling Smart Setup on the Bt Hub and then reboot NVR.
  2. Im a man of few words so........ CAMERA: DVR: Try it in CVBS mode? See if you pictures ok, whcih should prove connections and bnc's etc.
  3. To install Pro version you also need an installer key, otherwise its Lite functions only.
  4. Output programmed as Intruder with Random attribute and then minimum and maximum random times both set at 1second? Errr... would that give a 1 second pulse, I dont have anything to test it? Kinda depends on what flash rate your after too.
  5. I was under the impression it wouldnt work now they removed support for..... NPAPI? Unless you got an old version of chrome that hasn't updated, or they have sneaked out a chrome compatible update thats gone unnoticed.
  6. Would that mean new router so different gateway IP that needs updating in the panel?
  7. I'd assume it would be comms/ARC side of things if someone said polling to me.
  8. DIY install and Dualcom? I'd be surprised if dualcom, redcare etc would deal with you directly. Same goes for monitoring.
  9. Addressed it and added it to the panel with the "Install ZEM?" option?
  10. I have HKC at my own house too(removed my Dimension to install this), just coming up its first year and honestly its been faultless. We also install Texecom and Enforcer and both are also pretty rock solid, but we've never used any of thier apps.
  11. Loving the HKC gear myself, swapped out my Galaxy to fit it in my own home just for the app. Is it Domestic? Yes But is it DIY? No.
  12. Red fast flash is i believe Anti-mask condition, basically the microwave has detected movement when the PIR section hasnt. Usually happens when you have the microwave range is set too far and it ends up seeing into the next room or something(which the pir cant do)
  13. Meh..... it almost sounds like the PIR's are staying active for way too long after you have walked past them, which kinda brings some obscure things up. Are the PIR's fed directly from the AUX 12volt supply? Neither 12v or 0v wire is fed from any of the panel outputs? Do the sensors operate correctly when you view them in engineer mode. (Engineer utils....View zone status), do they go active and then back to secure reasonably quickly when you walk past them? Your exit mode is definately TIMED? I.e the exit sound continues AFTER you shut the door behind you, couldn't be youve set 'E
  14. Check in..... Global options....... system config...... 15 - Hide Exit Errors Sounds more like that is set to 'view exit error' which would prevent the arming even starting if you had zones open.
  15. We usually use the Optex stuff http://www.optex-europe.com/products/optex/123-sl-350qfr/and stick either Ricochet or some other transmitters in the back of them, couple for each. They also do ones with Innovonics transmitters already in them.
  16. Had mental note to open ports on older Homehubs individually, dont create one rule with many open ports. Instead create a single entry for each port you wish to open. Been a while since I did a homehub 2 or 3 though. There was some other stuff in mind about not filling anything in the 'trigger port' for older Hubs. Home hub 4's and 5' been no problems though. I always thought of it as the DHCP list, if it isnt DHCP it wouldnt show reliably on the list.
  17. Far as I remember, they are approximately 12volt when totally open circuit(nothing connected). Drop to 1.2v when the circuit is closed (1000ohms) and around 1.8v when the circuit is open (2000ohms). Why do you ask? Its not normally something that would ever get measured and it's not a 12v source you can actually power anything from.
  18. I read it as its a PTZ and the hemisphere is the perspex on the bottom, wouldn't that just be piss poor manufacturing? Or was it the curvature of the northern hemisphere of the earth? Sounds like one hell of a wide angle lens if so.
  19. Boom ! User number 53 finally gets one right.
  20. Is that a single resistor? It should have 2 fitted typically if each sensor is on its own circuit.(1 inline with the door reedswitch and another across the reed switch) If you have installed only the 1 resistor 'across' it then with the door open it would show tamper and stop you arming, but with the door open it would show healthy and allow you to set. Just a thought.
  21. I'm having a guess at the 'pre-alarm' feature is a short LED flash for each pulse/beam before full alarm. Which is pointless as there'll be no one to see it.
  22. We worked with the lift co. who installed a Cat 5 loom from car to cabinet(although it was for IP cam). Even if using spare pairs we'd still go through lift co. to do it.
  23. Amen to that. We used SD's almost exclusively for ARC reporting of cctv, great for Netvu viewing and reviewing alarms etc, but the App is poor and the supposed '30 days' recording you order is just so piss awful quality its unuseable.
  24. Change your device mode to 'hybrid' if it's an option. If its currently set to Auto you may well get delayed detection.
  25. Panel output 1(and 2) is open collector so use pull up or pull down resistor as you require. Then try again.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.