Jump to content
Security Installer Community
spencetate

security master tp-800 pre wired alarm problems!

Recommended Posts

Hi all new to forum hoping you can help....I have installed the above alarm(securitymaster tp-800 8 zone pre wired alarm)

however in the installation only 1 zone is required

the pir switches(light flashes)

when i try to arm the system no beeping is heard to warn of the setting

also if i hide out of the way and deliberatly trip the sensor alarm does'nt go off

can anyone help me?

my only thought is that as its an 8 zone alarm and im only using 1????

sorry for the long 1st post....please help!

Share this post


Link to post
Share on other sites

I suggest you get your multimeter out and make sure your getting a closed/open signal from the pir when you trigger it, also you need to make sure the zones not used on the panel are linked out.

Afraid im not familiar with the above unit so not sure if it is possible to program zones as not used without having to link them out, but linking is always the safest way.


Mark Hawks

Ex BT Openreach Field Service

Now Self employed telecom and data engineer  www.mphtelecom.co.uk 

Also back doing sub contract work in the security industry.

Retained firefighter Devon and Somerset Fire and Rescue

Share this post


Link to post
Share on other sites
I suggest you get your multimeter out and make sure your getting a closed/open signal from the pir when you trigger it, also you need to make sure the zones not used on the panel are linked out.

during the walk tests the panel clearly shows zone 1 triggered when i set the pir off and so would assume that signal is present.

all the zones are pre wired i.e cable alresdy attached to the magnetic contacts/pir's

and simply connect to the panel via a plastic push-fit plug as such how would i loop them out?

thanks for the quick response

spence tate :wacko:

I forgot to add its an unusual set up as theres only 3 wires from each pir/contact red/black/white as opposed to the 6 i'd have expected to see!

Edited by spencetate

Share this post


Link to post
Share on other sites

Hmm cant say ive ever heard of a pre wired system have you checked the programming to ensure that zone 1 hasnt been isolated accidently


Mark Hawks

Ex BT Openreach Field Service

Now Self employed telecom and data engineer  www.mphtelecom.co.uk 

Also back doing sub contract work in the security industry.

Retained firefighter Devon and Somerset Fire and Rescue

Share this post


Link to post
Share on other sites
Hmm cant say ive ever heard of a pre wired system have you checked the programming to ensure that zone 1 hasnt been isolated accidently

36136[/snapback]

its one my dad has purchased from e-bay about £40 i believe so obviously well cheap however it was brand new still in shrink wrap so i'd expect it to work

unfortunately no zone has'nt been isolated

quadruple checked that possibility!!! :realmad:

Share this post


Link to post
Share on other sites
when i try to arm the system no beeping is heard to warn of the setting

sounds like its not arming , are you using correct code / arming sequence?.

Share this post


Link to post
Share on other sites
when i try to arm the system no beeping is heard to warn of the setting

sounds like its not arming , are you using correct code / arming sequence?.

36138[/snapback]

sorry i'll elaborate the panel beeps as each key is depressed however the manual then says the panel will beep every 10 seconds (i think) untill last 20 seconds when it will beep twice each second until end of exit delay (which i've set to 1 minute)

however none of this happens???

Share this post


Link to post
Share on other sites
Guest

Sounds like the one of the cheapy Micromark things one of my mates bought once. I'll just get this out of the way, throw it in the bin.

Right then, I'm assuming there isn't much in the way of configuration options. If you are doing *exactly* what the book says and it's not doing what it's supposed then it's broken.

Can you set different zone types?

Is zone 1 set as the entry\exit or does the instructions specify a certain configuration to get it to work?

What does it say about not using zones?

Did you get all sensors with it, or did you only get one?

Don't suppose the instructions are written in Engrish are they?

Share this post


Link to post
Share on other sites

yes lurch all instructions are in english and got 4 pir's and 4 sets of magnetic contacts with it

the manual gives details on how to set entry/exit delays for the individual zones but does not specify any further

i have set zone 1... the only conected zone to have a 1 minute entry/exit delay

as this is the pir covering the area by the entry door giving time to get in to unset alarm :realmad:

any ideas?

also there is no mention anywhere about whether or not to use all 8 zones and what do do if you dont!

Edited by spencetate

Share this post


Link to post
Share on other sites
Guest

Ah, could be the problem then. If the remaining 7 zones are unused with nothing plugged into them the panel is probably seeing a fault as it knows when somnething is connected.

As a test try plugging everything in temporarily and make sure the cover is on the panel then try to set the system.

And the typo was intentional, Engrish is the Chinese\English mix used in instructions! See www.engrish.com

Share this post


Link to post
Share on other sites

thanks ill try that in the morning and post my results

many thanks for taking the time to help and all others that posted

if it transpires that i need to have all 8 connected how can i short out the contacts as suggested before bearing in mind i only have 3 cables on each plug red/black and white?

I ask as only 1 pir is required to cover the house in question

many thanks

Share this post


Link to post
Share on other sites

Can you scan and send one of us a copy of the manual? This would help enormously.

:)


If you don't know......ask.

Share this post


Link to post
Share on other sites
Can you scan and send one of us a copy of the manual? This would help enormously.

:)

36163[/snapback]

no probs at all ill do that aswell in the morn how do i post it on here though?

just spotted youre e-mail on bottom of last reply should i just send direct to that?

Edited by spencetate

Share this post


Link to post
Share on other sites

Yes, feel free to send it to me or anyone else who has replied. I think that would be better, I/we will then post it in the trade section.

Edited by Brian c

If you don't know......ask.

Share this post


Link to post
Share on other sites

im a sparkie would that qualify me to join the trade section?

I ask as i am being asked frequently to do varuious alarm related jobs snd could do with all/any extra info i can get my hands on

and if so how would i go about joining?

Share this post


Link to post
Share on other sites

You will need to fill in an application form and meet the criteria set out here.

:)

Edited by Brian c

If you don't know......ask.

Share this post


Link to post
Share on other sites

many many thanks to all who helped me out with this one

the alarm is now working properly(as much as it can for this model!!!)

I indeed had to link out the unused zones as follows:-

red=+ve

black=-ve

white=switch

switch was held to negative under normal so linked white to black on all unused zones

many many thanks again to one and all

spence tate

(and his happy dad :P )

Share this post


Link to post
Share on other sites
Guest alanbit

Am having a problem with this unit as well. Only came with 4 pir but need to add 4 more! Cant' find any info about the pir's and not havn't been able to get my existing (from a previous system) 6 cable pirs to work

Any idea on:-

where to buy more suitable pir's

or how to wire up the 6 cable pirs to work (2 power, 2 24hr , 2 n/c switch)

cheers

Alan

Share this post


Link to post
Share on other sites
Guest

I think the 3 wire alarms work by using a NC loop powered from the -ve on the PIR itself so a link from -ve to one of the zone terminals and then a link from the other zone terminal to the -ve return on the panel should work.

Not sure if tamper is something these panels can cope with! Personally, I'd just bin it. ;)

Share this post


Link to post
Share on other sites

Could i please be attached a copy of the security master tp800 instruction manual as i cannot seem to stop my alarm from chiming when the IR is set off. we have bought a puppy and he decided he liked the booklet. so im clutching at strwas trying to stop the panel from chiming everytime i walk past the ir's.

Share this post


Link to post
Share on other sites
no probs at all ill do that aswell in the morn how do i post it on here though?

just spotted youre e-mail on bottom of last reply should i just send direct to that?

Dear Friends,

I'm contacting you from Porto - Portugal, as an owner of one Alarm System Security Master TP-800 and I

Share this post


Link to post
Share on other sites
Could i please be attached a copy of the security master tp800 instruction manual as i cannot seem to stop my alarm from chiming when the IR is set off. we have bought a puppy and he decided he liked the booklet. so im clutching at strwas trying to stop the panel from chiming everytime i walk past the ir's.

Hi

I too have lost my User Manual. When I decided to redecorate, I took the unit off the wall etc. However, when I put in my 3 digit code when puttng it back, it keeps blasting away at me. I have a manual SOMEWHERE, maybe in the loft. Would be grateful for any help from anyone at anytime. Brixsoft :unsure:

Share this post


Link to post
Share on other sites
Hi

I too have lost my User Manual. When I decided to redecorate, I took the unit off the wall etc. However, when I put in my 3 digit code when puttng it back, it keeps blasting away at me. I have a manual SOMEWHERE, maybe in the loft. Would be grateful for any help from anyone at anytime. Brixsoft :unsure:

So have I, any chance of that manual for me too?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.