Jump to content
Security Installer Community

Recommended Posts

hi i have a problem connecting config software to agility panel rs232  im getting the connection error 20005 any idea why cant connect

iv setup the option in the comms menu on the panel enable left remote code as it is left the engineer code default

any help would be nice thanks

image.thumb.png.c83dda723e005f82c06fd9c9d915aabf.png

Share this post


Link to post
Share on other sites
11 minutes ago, Louis Donovan said:

and im getting the error 20005 any clue

 

not a scooby....

 

That white suit is very Marty Hopkirk 


Mr:)

Share this post


Link to post
Share on other sites
4 minutes ago, Louis Donovan said:

maybe have to go into the trade area maybe they can help

 

does the lead show up as comport 7 in the pc's windows control panel ?


Mr:)

Share this post


Link to post
Share on other sites

you previously used udl with that version of windows?

 

eg- it bot some odd 64 bit win8 issue ? 


Mr:)

Share this post


Link to post
Share on other sites

Have you got anything to prove the 232 converter is working. Back on the day when I used 232 getting the right adapter set to the right bit rate etc was a pain. I used to have an old xp laptop with a hardware 232 port for this purpose


securitywarehouse https://www.securitywarehouse.co.uk

Trade Members please contact us for your TSI vetted trade discount.

Share this post


Link to post
Share on other sites
8 minutes ago, Louis Donovan said:

no first time using the software and its becomming hard to get around the issue using direct

its agilty 1 panel look like

You have an old machine with a 232 port on it? 

Share this post


Link to post
Share on other sites

Use a program like termite to test the rs232 converter

Share this post


Link to post
Share on other sites
3 hours ago, Logan said:

 

 

When you upgrade Get something better than a agility 

 

Go with pyronix, scantronic or HKC 

I don't think scantronic have a 2 way rf option. 


securitywarehouse https://www.securitywarehouse.co.uk

Trade Members please contact us for your TSI vetted trade discount.

Share this post


Link to post
Share on other sites
2 hours ago, Logan said:

I hadn't seem to have any problems with the enforcer i have  (not the one i need to default)  i have tested supervision of wireless detectors and it does seem to work.  Still cant beat the euro 44+

 

Haven't ever experimented with HKC. Only preformed basic operations.  Set/unset 

No problems reported or no problems etc. 

 

Have a read of this

https://www.pentestpartners.com/security-blog/hacking-wireless-house-alarms/

 

There are others on yale etc users don't have 'problems' either but I doubt you could recommend stuff on that basis? 


securitywarehouse https://www.securitywarehouse.co.uk

Trade Members please contact us for your TSI vetted trade discount.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.