Jump to content
Security Installer Community

Texecom 24 Rkp Lost


Recommended Posts

Minor in most cases, and annoyances, yes we have issues, but at least we fix them, hence the regular updates, which TBH don't just fix issues, we actually add features people request as well!!

ok

securitywarehouse https://store.securitywarehouse.co.uk

Trade Members please contact us for your TSI vetted trade discount.

Link to comment
Share on other sites

Minor in most cases, and annoyances, yes we have issues, but at least we fix them, hence the regular updates, which TBH don't just fix issues, we actually add features people request as well!!

I suppose this is a double edge sword. You could take the Honeywell approach and address nothing but then people think your gear is rock solid because no firmware updates but you release firmware updates as frequent as lottery draws but not always for issues.

I suppose it's what people get conditioned to. MAS issue new release every 4-6 weeks, some bug fixes some new little features but as I'm conditioned to it I don't think about it.

Webway are similar. When we first used them about 18 months ago they were on 3.43 and now 3.52 so that's about 1 firmware release every 2 months. In each release seems a mixture of new integrations and issue fixes.

Have you ever considered a more regular release cycle so everyone expects a new version every x months?

monitored-alarms.nsi-gold-approved.co.uk/

Link to comment
Share on other sites

I suppose this is a double edge sword. You could take the Honeywell approach and address nothing but then people think your gear is rock solid because no firmware updates but you release firmware updates as frequent as lottery draws but not always for issues.

I suppose it's what people get conditioned to. MAS issue new release every 4-6 weeks, some bug fixes some new little features but as I'm conditioned to it I don't think about it.

Webway are similar. When we first used them about 18 months ago they were on 3.43 and now 3.52 so that's about 1 firmware release every 2 months. In each release seems a mixture of new integrations and issue fixes.

Have you ever considered a more regular release cycle so everyone expects a new version every x months?

Yes we are moving towards a regular release cycle, 3 or 6 months, not decided yet.

amealing@texe.com

Head of Industry Affairs

Visit Our Website
Texecom

Link to comment
Share on other sites

i noticed a few faults on texecom! the new elite range which was really buggy last year when it was realised i found you could not trigger outputs off network 2 expsanders ! resolved now though

TBH I think the new Elite panels are solid if you compare them to old Premiers.

There have been a few minor annoying bugs, if you have any trouble you should backup, default and reflash the panel to the latest firmwire.

"really buggy" is not fair at all IMO!

Also you are incorrect about the "new Elite range" having the expander outputs not working. This was only FW version 2.01 actually and fixed very promptly IMO.

Link to comment
Share on other sites

It seems tex have had some issues but the important thing is they have resolved them. I think most people accept whenever software is involved there will always be something. To me the fact the manufacturer resolves them promptly is the important thing. Shame it can't be done via udl like I can with a SPT which would make it nre of a non issue.

monitored-alarms.nsi-gold-approved.co.uk/

Link to comment
Share on other sites

TBH I think the new Elite panels are solid if you compare them to old Premiers.

There have been a few minor annoying bugs, if you have any trouble you should backup, default and reflash the panel to the latest firmwire.

"really buggy" is not fair at all IMO!

Also you are incorrect about the "new Elite range" having the expander outputs not working. This was only FW version 2.01 actually and fixed very promptly IMO.

Thanks

amealing@texe.com

Head of Industry Affairs

Visit Our Website
Texecom

Link to comment
Share on other sites

Shame it can't be done via udl like I can with a SPT which would make it nre of a non issue.

I agree. I have said before I hope to see the day of Ethernet connections on the panel and automatic security/software updates.

Yes we are moving towards a regular release cycle, 3 or 6 months, not decided yet.

Great ... Ubuntu style six month release cycle, I like the sound of that.

 

Thanks

Anytime ;)
Link to comment
Share on other sites

I agree. I have said before I hope to see the day of Ethernet connections on the panel and automatic security/software updates.

 

not automatic but can be done via udl on both the siemens and hkc. the siemens can also be done via the web page i/f

securitywarehouse https://store.securitywarehouse.co.uk

Trade Members please contact us for your TSI vetted trade discount.

Link to comment
Share on other sites

TBH I think the new Elite panels are solid if you compare them to old Premiers.

There have been a few minor annoying bugs, if you have any trouble you should backup, default and reflash the panel to the latest firmwire.

"really buggy" is not fair at all IMO!

Also you are incorrect about the "new Elite range" having the expander outputs not working. This was only FW version 2.01 actually and fixed very promptly IMO.

like i said it was about a year ago and it was resolved ? i have no issues with texecom now i use it on daily basis and on all new install, tech support are helpful too!

 

really buggy yes they where !

had to flash upgrade because it kicks me out of wintex about 6 months ago but yes they resolve it i never stated they didnt!

Link to comment
Share on other sites

well a little update!

 

Replace control panel, keypad, and cable between control panel & keypad still same issues.

 

Now this keypad is only 2 meters away from control panel replaced the cable with a shielded cable as Texecom said it could be environmental and bang 6 weeks without an issue.

Link to comment
Share on other sites

Did you keep the section you removed?

 

Would be interested to see megger test between cores.

 

Damaged inside, causing capacitance / resistance either at factory or on install maybe??

 

Otherwise seems almost unreal doesn't it?

 

Thanks for the update though.

Edited by datadiffusion

So, I've decided to take my work back underground.... to stop it falling into the wrong hands

 

Link to comment
Share on other sites

Did you keep the section you removed?

 

Would be interested to see megger test between cores.

 

Damaged inside, causing capacitance / resistance either at factory or on install maybe??

 

Otherwise seems almost unreal doesn't it?

 

Thanks for the update though.

looks like its still not working. Whats the voltage, your not overloading the panel and after 6 weeks the battery stopped supporting the psu?

securitywarehouse https://store.securitywarehouse.co.uk

Trade Members please contact us for your TSI vetted trade discount.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.