Jump to content
Security Installer Community

Impro Technologies Access Control


sw46

Recommended Posts

Lol. how's it going!?

Crock of sh1t.

 

Died again yesterday.

Only obvious, or at least simple way, to revive it is to do a complete software system renew/setup.

 

Seems to have exact same probs you saw on the demo.

Everyone seems to be pretending/hoping the system will just magically disappear and all will be well. Fraid not, not at this particular location.

Link to comment
Share on other sites

cheers guys, had a "universal" (aka doesnt fit **** all) fob reader on a system, the existing impro reader works fine but the new one doesn't work. Apparently it may be reading the fob code in a different order. rboth readers are 26 bit. The Impro stuff seems to be really nice apart from this problem.

Link to comment
Share on other sites

Crock of sh1t.

 

Died again yesterday.

Only obvious, or at least simple way, to revive it is to do a complete software system renew/setup.

 

Seems to have exact same probs you saw on the demo.

Everyone seems to be pretending/hoping the system will just magically disappear and all will be well. Fraid not, not at this particular location.

Thats bad. Really unforgivably bad.

So, I've decided to take my work back underground.... to stop it falling into the wrong hands

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.