Jump to content
Security Installer Community
Guest pap_1

Optima XL6 manual needed

Recommended Posts

Guest rjbsec
Hi I have just bought a hiuse with an optima xl6 instakked but do not know the code. How do I reset the alarm? :P

We do not provide defaulting information, you will need to contact a local installer or post your location here and maybe someone can help you.

Share this post


Link to post
Share on other sites
Guest dt7734

Hi all

I also am new to this forum, just wanna say hi and to ask if anyone has a user manual for Optima XL6 alarm system.

(moved into my house and no instruction manual)A common problem I guess

Regards

Dave

Share this post


Link to post
Share on other sites
Guest paulsolo1

Hi

any chanece of a manual for a Optima XM 6 ?

Paul.

I`ve emailed you the manual.
Edited by jameswilson

Share this post


Link to post
Share on other sites
Guest BillyAsh

Hi

Got a new house.

It has an Optima XL6 alarm, but... I don't know the code

I'm in Salford Quays, Manchester. Any help appreciated.

my email address is

Share this post


Link to post
Share on other sites

HI, new house, can't work alarm - can anyone e mail me the instruction manual for optima xl6 before neighbours really begin to hate me!

Thanks

Share this post


Link to post
Share on other sites

Hi there, first post so here go's, i have just moved into my new house and there is no manual for the alarm, its a OPTIMA XL6. I have managed to down load the instructions for the XM but don't know if this is the same. Any help is much appreciated and thank you in advance.

Share this post


Link to post
Share on other sites
Hi ,

Yes , they are the same ...except the XL as backlit keys.

Thanks buddy, didn't want to start messing about with it especially with the new neighbours lol.

Share this post


Link to post
Share on other sites

please could you also email me one for the Optima XL6? also just moved and when tried setting tthe alarm the 'fault in setting' is sounding i.e. the zone indiactors are lit with a broken beep tone - any ideas what the problem might be?

many thanks!

Edited by Chorlton

Share this post


Link to post
Share on other sites

Hi ,

What is showing on the display when you set the alarm ?.If zone 1 is illuminated , then its most probable that the front door is open , or the detection device is faulty.Try looking for a surface mounted contact with a small wire going to it , or a flush mounted contact sunk into the frame.These come as a pair (switch on the frame , magnet on the door).

Its possible that the front door has been replaced , and the magnet is missing.

Regards.

Share this post


Link to post
Share on other sites
Hi ,

What is showing on the display when you set the alarm ?.If zone 1 is illuminated , then its most probable that the front door is open , or the detection device is faulty.Try looking for a surface mounted contact with a small wire going to it , or a flush mounted contact sunk into the frame.These come as a pair (switch on the frame , magnet on the door).

Its possible that the front door has been replaced , and the magnet is missing.

Regards.

Hi there,

when i enter the alarm code zones 1 & 3 are lit and the broken beeper sounds... this happens when the front door is closed - i've have a look tonight and see if I can see anything. Who's it best to contact if i need a new magnet - is it a case of getting an engineer out?

thanks for your help....

Share this post


Link to post
Share on other sites

Zone 3 could be illuminated because a PIR ( movement detector ) is active , or faulty.Have a read of the manual to make sure you are setting it correctly.

Next step should be to call in an engineer , ask around family and neighbours for a recommendation , and have the battery checked out too.

Regards.

Share this post


Link to post
Share on other sites
Zone 3 could be illuminated because a PIR ( movement detector ) is active , or faulty.Have a read of the manual to make sure you are setting it correctly.

Next step should be to call in an engineer , ask around family and neighbours for a recommendation , and have the battery checked out too.

Regards.

many thanks...

Share this post


Link to post
Share on other sites

Hi Fastcar or any other expert here, please help. had a fine working optima xl6 alarm system, had lights changed by an electrician 2 days ago and since then the alarm isnt working, there is only the red light of power which is lit, no sound on pressing any buttons, the sensors are working and there is also lights under the buttons of the alarm, tried all tricks of mains etc.. please help, cheers, pep.

Share this post


Link to post
Share on other sites
Guest anguscanplay
Hi Fastcar or any other expert here, please help. had a fine working optima xl6 alarm system, had lights changed by an electrician 2 days ago and since then the alarm isnt working, there is only the red light of power which is lit, no sound on pressing any buttons, the sensors are working and there is also lights under the buttons of the alarm, tried all tricks of mains etc.. please help, cheers, pep.

simple get the sparks back - it worked before now it doesnt - might be no mains , might be duff battery

Share this post


Link to post
Share on other sites
I`ve emailed you the manual.

Please send me one as well. Yesterday power cut, it was noising for hours. Thanks.

Edited by Chorlton

Share this post


Link to post
Share on other sites
Please send me one as well. Yesterday power cut, it was noising for hours. Thanks.

a manual won't fix that i'm afraid, do a search on here. if that is no help post your location and some one will offer you the help you need.

Share this post


Link to post
Share on other sites

Hi all.

I've an Optima XL6 alarm. It seems we must have some problem with our electrical system as the fuse that the alarm is wired keeps blowing out. As a result the alarm has been going off for just over two hours now and is still going strong (starting at 5am in the morning!).

Is there anything I can do to stop it? Any help/ suggestions would be greatly appreciated.

Nick.

Share this post


Link to post
Share on other sites
Hi all.

I've an Optima XL6 alarm. It seems we must have some problem with our electrical system as the fuse that the alarm is wired keeps blowing out. As a result the alarm has been going off for just over two hours now and is still going strong (starting at 5am in the morning!).

Is there anything I can do to stop it? Any help/ suggestions would be greatly appreciated.

Nick.

Unfortunately you have 3 basic choices:

1. Wait until the batteries run out and leave it disconnected

2. Sledgehammer!

3. Call out an alarm engineer

As you probably realise, methods on how to disable an alarm can be of great use to burglars so can't be posted here in public.

PS Oddly enough an alarm over the road from me has been going off now for about 10 minutes - everyone is ignoring it.

Edited by amateurandy

Share this post


Link to post
Share on other sites
Guest anguscanplay
Unfortunately you have 3 basic choices:

1. Wait until the batteries run out and leave it disconnected

2. Sledgehammer!

3. Call out an alarm engineer

As you probably realise, methods on how to disable an alarm can be of great use to burglars so can't be posted here in public.

PS Oddly enough an alarm over the road from me has been going off now for about 10 minutes - everyone is ignoring it.

well not quite - youve had a look obviously ( its an old chestnut )

Share this post


Link to post
Share on other sites
well not quite - youve had a look obviously ( its an old chestnut )

Nope. It's one that's always going off randomly so I recognise it's sound.

It's also at a house where there's a very loud car alarm that goes off for about 15 seconds every time they use the car - dunno why, presumably a dumb design or incorrectly fitted. It wails then makes 3 or 4 loud beeps as they disarm it. As they regularly go out early and wake people up with it they get no sympathy. :ranting:

Share this post


Link to post
Share on other sites

Hi, Ive lived with my Optima xl6 alarm for the past 7 years since we moved in, we have no idea how to isolate zones-we'd be really grateful if someone would E-mail us the user manual. I have seen the single page of instructions about how to change the code/memory and test but wonder if there is any more information out there. Many Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.