Jump to content
charlesking

Minerva Mx2

Recommended Posts

Guest Cerberus NI
does anyone know how to put the minerva mx2 panel into one man test (if it has one that is) :cold2:

That'll be the conventional one then??It involves pressing a small button located on the pcb - are you an engineer??

Share this post


Link to post
Share on other sites
That'll be the conventional one then??It involves pressing a small button located on the pcb - are you an engineer??

MX2 is an analogue? :hmm:

Share this post


Link to post
Share on other sites
Guest Cerberus NI
MX2 is an analogue? :hmm:

Sorry - slight brain melt moment!Was thinking of the MX-C (where the C refers to conventional!)

Share this post


Link to post
Share on other sites
Sorry - slight brain melt moment!Was thinking of the MX-C (where the C refers to conventional!)

I too have these moments!

To much canned smoke in my yoof! :rolleyes:

Share this post


Link to post
Share on other sites
does anyone know how to put the minerva mx2 panel into one man test (if it has one that is) :cold2:

The fast access code for walk test is 71

Pete

Share this post


Link to post
Share on other sites

sorry sparky999 your thinking of the minerva 80 the mx2 doesnt use fast access codes if memory serves, should be under user 02 code 2222 if not then would need to be programmed from engineer level

Share this post


Link to post
Share on other sites

use o1 code 1234 then menu number 7. this is service menu, then follow the on screen menu ,enter the option for one man test all zones. this will only allow you to end when clear of fire signals. this menu is ended by pressing f5.

hope this helps :beer:

eddy:beer:

Share this post


Link to post
Share on other sites

Sideline

i removed a device on an ADT Minerva MX2 that is physically gone. Having removed it I de isolated it and a fault appeared on that device. Does anyone know why? I was too scared to restart 

Share this post


Link to post
Share on other sites
1 hour ago, EricFire said:

Sideline

i removed a device on an ADT Minerva MX2 that is physically gone. Having removed it I de isolated it and a fault appeared on that device. Does anyone know why? I was too scared to restart 

Addressable panel? Requires deleting the device off  otherwise fault won't go 

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use.