Jump to content
Security Installer Community

Marcous

Member
  • Content Count

    35
  • Joined

  • Last visited

Everything posted by Marcous

  1. Might try that. What's weird is the Keypad has power and works for, I dunno- a couple of weeks? then loses power. The old keypad is long gone I'm afraid. its a most bizarre situation. I would suspect if a gentle tap to the board (actually - a tape to the wooden beam the Alarm box is mounted to) seems to lose/connect power - then there is either a iffy cable to the keypad or the board is fooooked. Best guess of mine is board as the keypad was replaced previously for precisely this reason. Just strange as I connected it all up a few weeks ago, gave the alarm box taps, knocks, wiggles and power
  2. ok...so what am i checking and how? so, like a said, Im a novice.
  3. I would say the same - but initially when the issue started occurring I first tried a new replacement keypad... Like i say- the keypad will accept power and respond to keystrokes just fine, just the power sometimes goes out and the problem seems to be something loose at or one the pcb or wiring. i'm wondering if the wiring to the keypad is dodge?
  4. You're a 'elite member' from Fulchester on an alarm forum. I suspect that's already happened.
  5. I've annoyed you guys before regarding help on my mums house alarm - hoping to pick brains again. Very briefly - power to the keypad seems to drop out - causing the alarm to either start sounding, or rendering the system armed but with you unable to reset... After trying a new board (pcb is it?) and finding i'm just not expert enough to reset the code and start afresh - i decided to clean the old board, and remove and reseat all the wired connections. So far so good - the alarm worked completely normally until today where I've nipped over to mums to find the alarm sounding the and the keypad
  6. Ah ok. Well that’s fair enough . I think youre right, and probably the second of the two options seems more sensible to me. Thank you for your input. A final thing however, when purchasing a new Panel box (not pcb as I wouldn’t know where to buy one) would the pcb be included inside?
  7. I think the first step is to try n reset from the keypad. I’ll link up in the loft tomorrow n let you know if a quick reset is workin
  8. Ok I can try this tomorrow. I’ll maybe use an off cut of wire from the keypad I’ll use to connect the keypad in the loft
  9. Thankyou. I just about understand. How I link across I’m a bit confused about- but I can certainly check everything else. The tamper led wasn’t on when I powered up if that helps. Certainly connecting the keypad next to the pcb is a good idea from the previous post. I am sure reset must be pressed twice within 5seconds in order to reset the pcb. Anything else and I may just order a new box or alarm fitter
  10. Tried #REMOVED# I believe this was the default code, and #REMOVED#. It may be that you have to press reset twice within 5seconds (as per the sl8 compact manual) might try that after cutting off an end of wire in order to wire it upstairs in loft- defo worth a try?
  11. Urgh, alas it didn’t. Like I said it was done around the year 2000 - and an installation manual wasn’t provided. From what I can gather online (if it IS the sl8 model) I have to press reset twice within 5 secs of the alarm being powered up. That is only one of a few solutions I’ve found online so I’m kind of guessing. Provided I can pull up the wiring I could connect the keypad in the loft I guess.... (I don’t have any additional cable to run additional short cables from the pcb)
  12. Hi all, I bit the bullet today and decided to try and repair/set up my mums alarm which has been powered down and nonworking for some time. I’ll try and state all the steps I’ve made- then it’ll help with any advice you all might offer. Please excuse my lack of knowledge and experience, I’m quite the newbie. Currently at my mums house whilst she’s away hoping to sort this for her as a surprise for when she’s home. (I believe her alarm is an sl8 ade/accenta sl compact but I’ll attach photos for confirmation) SO! after having power drop out to the keypad some time ago I
  13. Just a quick hi to people, I’ll be posting something in the correct section with luck -in a moment. I’m sure this forum is as helpful as other tech/car forums I’ve used in the past. All the best and many hellos.
  14. Lol stop using the word blag! It's like you've just learnt it.
  15. why should i try both ways? and why am i not getting your spot? and what is a bloggers non listening spot? and whats a 'way'?
  16. haha sorry, i meant the installation manual. Although iirc I've seen a few user manuals that offer a lot of sections on re-programming.
  17. What, like constantly? Like each and every moment? Or should i exercise common sense and only ask questions when i feel something might be important or something gains my interest.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.