Jump to content
Security Installer Community

Search the Community

Showing results for tags 'Veritas 8'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Main Public Area
    • Site News, Events, and Feedback
    • Name And Shame Area
    • Introduce Yourself
    • Product / Service News
    • Members Lounge (Public)
    • Guest Forum
    • FORUM TRADE MEMBERSHIP
    • Regulations & Standards
    • Misc Area
    • UK Security Installers by regional Police Force
    • Collectors And Vintage Security & Fire Parts
  • Global Section
    • Security Job Requests and Vacancies
    • Equipment Reviews
    • General Security & Fire Queries
    • !!..DIY Installers..!!
    • Electrics
    • Inspectorate Queries
    • UK Security Sub-Contractors
    • User Manuals
    • Security Horror Stories
    • Setting-up Business Queries
    • Trade ADT Only Engineer Forums
  • CCTV & Access Control Area
    • CCTV & Access Control
    • Trade Access Control
    • Trade CCTV Forums
  • Fire Area
    • General Fire Alarm Queries
    • Trade Fire Forum
    • Restricted Trade Fire Forum
  • Intruder Alarm Section
    • Control Panels (Public)
    • Detector Queries (Public)
    • Trade Only Area
  • Telecoms & I.T. Forum
    • General Telecom Queries
    • Networks
    • Computing etc
    • Mobile Devices
  • Trade Security Resources
    • Security Intruder Manufacturers
  • BSIA Commitees
    • SSS TC1
    • SSSTC
    • Regulation Drafts
  • Communal Trade`s Forums
    • Members Lounge
    • Trade Member Listings
    • Security News
    • Installers & Engineers Forum
    • Getting Approved..?
    • Rules and Regulations
    • Health & Safety
    • Basic Electronics
    • Trade Job Vacancies & Queries.
    • Equipment Wanted....
    • Engineer Manuals
    • The SWAP's Shop
  • Trade - Intruder Forums
  • Trade ACCESS & CCTV
  • Trade Fire Alarm Forums

Categories

  • Applications
  • Documents
  • Documents (Trade Members Only)
  • Engineer / Installation Manuals, Training & Application
    • Access Control
    • CCTV
    • Fire
    • Intruder Alarms
    • Training
  • User Manuals
    • Access Control
    • Fire
    • Intruder Alarms
  • Sales Brochures
    • CSL Dualcom
    • Honeywell
    • Texecom
    • Web Way One

Blogs

  • Service Engineer's Blog
  • Service Engineer's Blog
  • arfur mo's Blog
  • therealmophead's Blog
  • jb-eye's Blog
  • jb-eye's Blog NICEIC making up charges for certs
  • jameswilson's Blog
  • Smoke Screen's Blog
  • Jim's Blog
  • The Messenger
  • Electronic Security & Technology
  • digitalwitness' Blog
  • Operational Security & Management
  • The Scantronic & Menvier Tat Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location

Found 4 results

  1. We've had a veritas 8 system for some time and there have been no issues. It is being used in our outhouse/office and uses just a single zone. Recently we have been remodelling the office and the motion detector ended up being inside a toilet cubicle, so I decided to move the sensor. The sensor is now wired, as far as I can tell, in exactly the same configuration as before only using a different length of 6-core cable. Now, when trying to set the alarm, I get a continuous series of single beeps whilst the zone 1 LED is lit red - I assume to show an error wit
  2. Hello, I have a bit of a weird situation following a power-off & resetting of a Veritas 8 system. Replacing the battery and resetting the system by multiple means has not made any difference. Nothing has been altered to the wiring or to the system that was working well until the power-off, so I can't figure out what else to try... The system seems to be working perfectly well, excepted that whenever any of the PIR detector is activated, whether the alarm is set or not, a tamper signal is triggered. Signals of tampering do not appear otherwise. Performing a walk testing on any of
  3. Hi guys, new to this forum so just like to say hello to anyone thats reading.... a few years ago a friend of mine gave me a veritas 8 alarm panel, I was just talking about wiring my shed upto my current alarm system or putting a simple little one with a loud siren in just for the shed, shortly after he brought be a veritas 8 USED along with a (if i remember correctly) citdel belbox, with a engineers manual and codes, I set it all up and it was working for 18month or so however recently I have moved house so iv taken it with me, iv now come to wire it up to my garage, its all programmed now tes
  4. I recently disconnected a Mirage quad PIR detector from my Texecom Veritas 8 system in order to redecorate. Now that I have reconnected it and tried to full set the alarm system, I get a recurring 5 beep tone with five of the zone positions showing a red light on the RKP panel. The only zone which does not show red is the PA zone. I have also noticed that none of the three PIR detectors in the system is showing a red light when anybody moves around in front of the detector. How do I progress to find out what has gone wrong? I don't want to unintentionally set off the alarm in case my user cod
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.