Jump to content
Security Installer Community

Archived

This topic is now archived and is closed to further replies.

Guest earnie

veritas r8 engineer mode

Recommended Posts

Guest earnie

I have a veritas r8 with the Led RKP installed in june 1999. I have the engineer code, but when I enter this and press <prog> the unit beeps once and all the zone lights do not come on as per the intstallation and programming manuals. If I subsequently press 00 all lights come on and I can do various tests. Just as per the user code ( which I also have).

what am I missing,

any help appreciated.

Share this post


Link to post
Share on other sites

Have you got the correct eng/user manuals for your panel?.

Also , are you sure you want to enter engineers programming mode..unless you are really confident , I would steer clear.

Regards.

Share this post


Link to post
Share on other sites
Guest earnie

I have a installation manual for the veritas R8. Is there a way of making sure the manual and the unit match up? serial no on the circuit board, version number on the manual etc. It had crossed my mind that it may be a mismatch of manual to unit.

Why would you steer clear?

Share this post


Link to post
Share on other sites

You have an early version of the Veritas , and a later version of the programming/installer manual.The two are completely different.I would steer clear unless you are armed with the correct info , as you could be activating service timers or removing partset zones , just by preessing the wrong buttons.

Share this post


Link to post
Share on other sites
Guest raz
I have a veritas r8 with the Led RKP installed in june 1999. I have the engineer code, but when I enter this and press <prog> the unit beeps once and all the zone lights do not come on as per the intstallation and programming manuals. If I subsequently press 00 all lights come on and I can do various tests. Just as per the user code ( which I also have).

what am I missing,

any help appreciated.

51247[/snapback]

IF YOU EMAIL www.tex.com they wil email you instruction & installation manuals.

Share this post


Link to post
Share on other sites
Guest earnie

thanks for the replies, the question still remains how do you match the manual to the unit.

Could anyone supply me with the correct information.

The circuit board has the marking Texacom 1996 D0129-01.01 1899

V8R2044041.

thanks

Share this post


Link to post
Share on other sites

You need a new control panel , or a pre1999 installer guide. :rolleyes:

And this forum cannot give out installer manuals , sorry.

Share this post


Link to post
Share on other sites
Guest earnie

As I see!

thanks anyway I have now 'aquired' said old manual.

Share this post


Link to post
Share on other sites

O.k.

Post back if you require as more help.

Regards.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.