Jump to content
Security Installer Community

Wintex connection issue


Recommended Posts

Hi everyone, recently purchased a microsoft surface laptop and annoyingly can not connect to Tex panel via Wintex.

 

The USB comms lead doesn't give any flashing and the software keeps coming back with " Com port specified not available".

 

I believe it might be a driver issue but no idea where to go from here.

 

Any pointers would be greatly appreciated.

 

thanks in advance.

 

yann.

Link to post
Share on other sites

Most likely it's down to the COM port selected, try different combination of physical ports and COM port until you get a connection?

Setup > Modem > PC-COM

If it's the fancy newish black lead I would expect the FTDI driver to install automatically on first connection, but I don't really play much with Windows.

Link to post
Share on other sites

A

4 hours ago, sixwheeledbeast said:

I would expect something like right click properties and then find the update drivers option?

Would suggest it's best to let Windows do it if you can, especially as it seems to know it need updating.

 

Agreed

securitywarehouse https://www.securitywarehouse.co.uk

Trade Members please contact us for your TSI vetted trade discount.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.