Jump to content
Security Installer Community

Problem with Texecom Smartcom


Tony Christophis

Recommended Posts

1 hour ago, sixwheeledbeast said:

Maybe people that fit the stuff have more of an idea...? I rarely have any issues and wouldn't agree at all on "not well made".

It seems like it's a Virgin Websafe issue if you want to call that a "texe problem dude" then clearly I am talking to myself in the posts above.

That was my point , few of you have problems , and it's a website issue which isn't going to go away just like the issue with Samsung and O2 DVRs etc and others 

 

Some products are not that well designed just my opinion when it comes to using apps , they just going to run into problems 

1 minute ago, james.wilson said:

Can you set an open vpn etc tunnel on the router itself? Is it an inbound udp issue that is being blocked?

But you lose the vpn when they do an update or lose the settings it seems 

 

Maybe op just needs to use DMZ lol

Link to comment
Share on other sites

  • 8 months later...
On 05/11/2020 at 23:17, Bill Brown said:

I am an installer with over 200 Texecom Smartcom’s on clients premises. There is a major problem with Virgin broadband particularly over the last few weeks when they updated their systems to block unknown inbound traffic over their connections.  It is affecting all manufacturers not just Texecom.

we have about 12 clients with Virgin Hub 3 who have lost connectivity in the last few weeks.  We have sorted some by adding all the Texecom server addresses onto clients ‘white lists’ but as soon as virgin do an update (which they seem to do weekly) the white lists are erased.   We (and Texecom) are pulling their hair out.  Clients will still receive notifications but not able to remotely arm systems etc as the inbound traffic into the SmartCom is blocked by Virgin.   Pyronix and Orisec also having same issue!!!!!

Hi Bill.

Have you found a solution to the problem? I have got a client with Virgin Hub 4 and cant set him up on the Smart Com. We disabled Web Safe and set up port forwarding. still not working.

thanks

Alex

Link to comment
Share on other sites

24 minutes ago, Alex-In said:

Hi Bill.

Have you found a solution to the problem? I have got a client with Virgin Hub 4 and cant set him up on the Smart Com. We disabled Web Safe and set up port forwarding. still not working.

thanks

Alex

Default hub ?

Link to comment
Share on other sites

3 minutes ago, Alex-In said:

Yes. Its Hub 4. Have you tried the modem option? No issues?

On 13/10/2020 at 10:13, sixwheeledbeast said:

Never had this issue but I would imagine there is some allow list somewhere that you can add *.texe.com to if you didn't want to disable their Websafe.

Although ISP provided routers are generally junk so maybe not.

 

On 06/11/2020 at 08:39, sixwheeledbeast said:

This is the issue with providing services you have to maintain on kit you have no control over. Mostly hassle and wasted time going round in circles.

As I said in a post above this could happen to any service if you have some remotely managed firewall like this, it would only take the ISP to push a firmware update and other brands of ISP provided router tat could do this.

We are providing server type services when fitting things like this, as much as they try to hide it behind a user friendly plug and play interface. The most stable solution is using your own router that you can support.

 

 

Link to comment
Share on other sites

  • 3 weeks later...

hi all

 

i know its been a while seen i last posted anything regarding the problems i was having with the smartcoms.  all is good now. i also found out what the problem was at the time.  the two smartcoms had been in my stores for a while and had gone out of date in regards to software upgrade.

 

brought new smartcom and all was good.

Link to comment
Share on other sites

9 hours ago, Tony Christophis said:

hi all

 

i know its been a while seen i last posted anything regarding the problems i was having with the smartcoms.  all is good now. i also found out what the problem was at the time.  the two smartcoms had been in my stores for a while and had gone out of date in regards to software upgrade.

 

brought new smartcom and all was good.

You can't do firmware update?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.