Jump to content
Security Installer Community
Killian

Galaxy FX20 Comms Issue

Recommended Posts

Hi, guys  I am new usder to this forum althoughbeed lurking for awhile  reading reviews.

 After bit of reserch decided to replace absolete CS350 system with new GALAXY fx20 from Security Wearhouse. Which is now installed including Ethernet module and fully programed.  with no major issues.

looking for some help with SelfMon set up.

You guys seem to be the most knowlegable.

My issue is that I have configured the panel for ARC  to sent message to Selfmon and Galaxy GXapp but not getting any output messege sussfull on test @56.7 nor anyting on SelfMon.

 

56.3.3.2 IP > 192.168.1.16 port 10001 (Static not DHCP)

56.3.3.3   >192.168.1.1

56.3.3.4   > 255.255.255.0

56.3.3.5.1> Honeywell encryption - Off

 

Create a receiver Ie. No 1.

56.1.1- (ARC Notify - Receivers)  > Receiver 1 set to > 4 > (Ethernet)  > (Rec 1)    (REC2) I have set reciever  up as Galaxy  GX  ARC reciever, IP and account.

1= Destination - set to 54.247.112.82  >port no 10022, Ip Portcheck 10022 ?

2= Format (Rec Path 1) set to 2 (Microtech)

3= Autotest set 1 intervals to 00:30 set > 2 ,Account No. to 17***

56.1.2 -(ARC Notify - Reports)

1 > ARC 1 ACCOUNT NO - 17***

2 >TRIGGERS (ENABLE ALL)

3 > RX Sequence Enter 1.  ( This should got to 12 now as far as i understand as I have set up Rec2 )

56.1.3 -(ARC Notify - COMM Fail Time)

Set to 480

 

56.7 Eng test Receiver 1(FAILING)

 

I can connect On the LAN WiFi side to panel with GX and  SelfMon App.

I can ping the Self mon IP from the laptop.

 

 Guys any help would be appreciated as to what I am doing wrong.

PS

Seperatly, the 10 year old Vodafone router HG658c will not port forward port 10001.  Vodafone reluctantly have agreed to upgrade router and its in the post.

 

Thanks again in advance.

Share this post


Link to post
Share on other sites

It's only January, but I'm gunning to win Most Unhelpful Reply Of The Year...

 

Here it comes... @Killian... (but also summoning THE WRONG @Galaxy Guy just to be unhelpful!)

 

Capture.JPG.68fbc41472fb1012bcee0c0fb4b004fd.JPG

Edited by datadiffusion
  • Upvote 1

So, I've decided to take my work back underground.... to stop it falling into the wrong hands

 

Share this post


Link to post
Share on other sites

GalaxyGuy is the one to help you with SelfMon.

It may just be that your port is closed as you say.

Port forward instructions here

ISP provided routers are generally junk

Share this post


Link to post
Share on other sites

Please don't post the same thing twice.

I have moved it to the DIY section for you.

Edited by sixwheeledbeast
typo

Share this post


Link to post
Share on other sites

You day you have set to 1,2. What is receiver 1 set as?

Share this post


Link to post
Share on other sites

Hi,

Rec 1 is set to the selfmon ip on port 10022, selfmon account number 17****

 

As trial also set Rec2 too gx app, ip on port 10000

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.