Jump to content
Security Installer Community
Sign in to follow this  
MrWaghorn

Accenta issues part two...

Recommended Posts

Hi all, 

 

my accenta alarm has gone totally nuts whilst I was away on holiday. We sent a relative over to switch it off and it disarmed fine. They set it and went away and it was all fine. We have come back and again it was fine. I tried to enter engineers code using my changed code but it wouldn't accept it. I have also tried the default code but that didn't work either. I used the user code to check the event log and it shows that there was a mains faliure despite the fact that there was no power cut (judging by the fact that the oven clock is still the same). The time and date have also defaulted. 

 

Any suggestions would be appreciated. 

 

Kind regards - Mr Waghorn

Share this post


Link to post
Share on other sites

Yes there are batteries, also its the G4 accenta (the smaller one) with the newer LCD keypad

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.