Jump to content
Security Installer Community
Kevel Chauhan

Scantronic kp01 keypad help!!

Recommended Posts

Hello. I hope someone can me on the issues that I am encountering. I have a Scantronic ion 30ex, which was installed by a professional. Whilst decorating, I disconnected the second KP01 Keypad (in engineer mode), reconnected it once finish decorating and now the navigation button is flashing red. I have tried re scanning for bus addr  , but when pressing A + tick on the second keypad , it shows up further details but its not assigning.  If someone can advise on how to resolve this it would be much appreciated.

 

Thank you 

Share this post


Link to post
Share on other sites

Does it come out of engineer mode?

It should tell you the issue if it doesn't.

 

Keypad will have went red as you created a keypad tamper.

Won't go green again till it's out of engineer mode/keypad tamper resolved.

Share this post


Link to post
Share on other sites

You probably haven't closed it or wired it back correctly 

Share this post


Link to post
Share on other sites

Thank you all for coming back to me. I have checked the wires and all are connected correctly. I am following the steps below

 

1. go into engineer mode via keypad 1

2.go to add bus option

3. go the keypad 2 and press A and tick which displays

 B1 d52 t00, v3.11

4. At this point, from my understanding, this will assign the keypad. But no further progress , and keypad 1 still states, 'Press addr button etc.

5. I exit from engineer mode, key pad 1 is green, but keypad 2 still flashes red.

 

Any further help would be appreciated.

 

Share this post


Link to post
Share on other sites
1 hour ago, Kevel Chauhan said:

Thank you all for coming back to me. I have checked the wires and all are connected correctly. I am following the steps below

 

1. go into engineer mode via keypad 1

2.go to add bus option

3. go the keypad 2 and press A and tick which displays

 B1 d52 t00, v3.11

4. At this point, from my understanding, this will assign the keypad. But no further progress , and keypad 1 still states, 'Press addr button etc.

5. I exit from engineer mode, key pad 1 is green, but keypad 2 still flashes red.

 

Any further help would be appreciated.

 

Check cable then , resistance etc, power etc

 

I thought displaying those details meant there's no coms coming in correctly 

Share this post


Link to post
Share on other sites

When you say disconnected in engineer mode, do you mean you used the remove keypad option then powered down before removing the keypad ?


Customers Love us, Intruders Hate us.

Share this post


Link to post
Share on other sites

If you didn't use the above option, then my best advice would be to contact your original installer and pay them to sort it out for you.

The ion's are excellent but really not a DIY system and it may need to be powered down, defaulted and re-programmed.

Edited by Specialist

Customers Love us, Intruders Hate us.

Share this post


Link to post
Share on other sites
18 hours ago, Kevel Chauhan said:

Thank you all for coming back to me. I have checked the wires and all are connected correctly. I am following the steps below

 

1. go into engineer mode via keypad 1

2.go to add bus option

3. go the keypad 2 and press A and tick which displays

 B1 d52 t00, v3.11

4. At this point, from my understanding, this will assign the keypad. But no further progress , and keypad 1 still states, 'Press addr button etc.

5. I exit from engineer mode, key pad 1 is green, but keypad 2 still flashes red.

 

Any further help would be appreciated.

 

Dude 

 

Simple process for you

 

Swap both keypads round 

 

If keypad one works in position 2 atleast you know for sure to an extent the cable power and coms is good 

 

Then it has to be addressing and programming or the keypad itself 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.