Jump to content
Galwayboy

Scantronic 9751 problem

Recommended Posts

Hi 

I was hoping someone might be able to shed some light on a problem I have just encountered.

3 years ago I did a DIY installation of a 9571 with wireless expander and 1 remote keypad with tag reader.

Everything was fine until a week ago, when the keypad stopped responding to key presses ( I still got a confirmation beep with each press)

The screen alternates between.

 

9571    V5.00

Checking  Bus

 

and the date and time

 

01/01/2005            00.00

 

the time clock would begin counting, but it rarely got to 10 seconds before it again showed

 

9571    V5.00

Checking  Bus

 

these 2 screens alternated constantly for 2 days, before permanently showing

 

9571    V5.00

Checking  Bus

 

I foolishly thought it might be the keypad and I bought a replacement but whatever the problem is it isn’t the keypad as the new keypad display 

shows the same message.

 

does anybody have any ideas ?

Share this post


Link to post
Share on other sites
52 minutes ago, Galwayboy said:

Hi 

I was hoping someone might be able to shed some light on a problem I have just encountered.

3 years ago I did a DIY installation of a 9571 with wireless expander and 1 remote keypad with tag reader.

Everything was fine until a week ago, when the keypad stopped responding to key presses ( I still got a confirmation beep with each press)

The screen alternates between.

 

9571    V5.00

Checking  Bus

 

and the date and time

 

01/01/2005            00.00

 

the time clock would begin counting, but it rarely got to 10 seconds before it again showed

 

9571    V5.00

Checking  Bus

 

these 2 screens alternated constantly for 2 days, before permanently showing

 

9571    V5.00

Checking  Bus

 

I foolishly thought it might be the keypad and I bought a replacement but whatever the problem is it isn’t the keypad as the new keypad display 

shows the same message.

 

does anybody have any ideas ?

Cable fault ? Or panel fault , have you tried disconnecting both keypads put the new keypad on the panel on short cable to see if it works ?

Share this post


Link to post
Share on other sites

Thanks, I haven’t tried that, but I will.

That is why I decided to enlist some superior diagnostic brains !

 

There are a couple of other clues to this puzzle

 

removing the keypad & main box cover did not trigger a tamper alarm.

 I did trigger an alarm by disconnecting the backup battery.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use.