Jump to content
Security Installer Community
Galwayboy

Scantronic 9751 problem

Recommended Posts

Hi 

I was hoping someone might be able to shed some light on a problem I have just encountered.

3 years ago I did a DIY installation of a 9571 with wireless expander and 1 remote keypad with tag reader.

Everything was fine until a week ago, when the keypad stopped responding to key presses ( I still got a confirmation beep with each press)

The screen alternates between.

 

9571    V5.00

Checking  Bus

 

and the date and time

 

01/01/2005            00.00

 

the time clock would begin counting, but it rarely got to 10 seconds before it again showed

 

9571    V5.00

Checking  Bus

 

these 2 screens alternated constantly for 2 days, before permanently showing

 

9571    V5.00

Checking  Bus

 

I foolishly thought it might be the keypad and I bought a replacement but whatever the problem is it isn’t the keypad as the new keypad display 

shows the same message.

 

does anybody have any ideas ?

Share this post


Link to post
Share on other sites
52 minutes ago, Galwayboy said:

Hi 

I was hoping someone might be able to shed some light on a problem I have just encountered.

3 years ago I did a DIY installation of a 9571 with wireless expander and 1 remote keypad with tag reader.

Everything was fine until a week ago, when the keypad stopped responding to key presses ( I still got a confirmation beep with each press)

The screen alternates between.

 

9571    V5.00

Checking  Bus

 

and the date and time

 

01/01/2005            00.00

 

the time clock would begin counting, but it rarely got to 10 seconds before it again showed

 

9571    V5.00

Checking  Bus

 

these 2 screens alternated constantly for 2 days, before permanently showing

 

9571    V5.00

Checking  Bus

 

I foolishly thought it might be the keypad and I bought a replacement but whatever the problem is it isn’t the keypad as the new keypad display 

shows the same message.

 

does anybody have any ideas ?

Cable fault ? Or panel fault , have you tried disconnecting both keypads put the new keypad on the panel on short cable to see if it works ?

Share this post


Link to post
Share on other sites

Thanks, I haven’t tried that, but I will.

That is why I decided to enlist some superior diagnostic brains !

 

There are a couple of other clues to this puzzle

 

removing the keypad & main box cover did not trigger a tamper alarm.

 I did trigger an alarm by disconnecting the backup battery.

Share this post


Link to post
Share on other sites

Thanks but I got it sorted. All voltages were good, so took a gamble on it being a PCB problem.

 I got a 2nd hand PCB & case and luckily I was right.

Just 1 little question -  my proximity tags no longer work. Does the main alarm have to be specific to the proximity tag feature ?

It may just be that the alarm was for sale because that feature stopped working !

Share this post


Link to post
Share on other sites
6 hours ago, Galwayboy said:

Thanks but I got it sorted. All voltages were good, so took a gamble on it being a PCB problem.

 I got a 2nd hand PCB & case and luckily I was right.

Just 1 little question -  my proximity tags no longer work. Does the main alarm have to be specific to the proximity tag feature ?

It may just be that the alarm was for sale because that feature stopped working !

You need to programme them 

Share this post


Link to post
Share on other sites

The system will not let me program the tags.

 I follow the instructions, the last thing is to present the tag to the keypad, l get a double peep but the tag isn’t programmed.

 I’ve even bought new tags and tried the original keypad, which turned out to be OK but to no avail 

Share this post


Link to post
Share on other sites
7 hours ago, Galwayboy said:

The system will not let me program the tags.

 I follow the instructions, the last thing is to present the tag to the keypad, l get a double peep but the tag isn’t programmed.

 I’ve even bought new tags and tried the original keypad, which turned out to be OK but to no avail 

So the option appears in the menu?

19 hours ago, Galwayboy said:

Thanks but I got it sorted. All voltages were good, so took a gamble on it being a PCB problem.

 I got a 2nd hand PCB & case and luckily I was right.

Just 1 little question -  my proximity tags no longer work. Does the main alarm have to be specific to the proximity tag feature ?

It may just be that the alarm was for sale because that feature stopped working !

How much you pay for the second hand pxb and from where?

Share this post


Link to post
Share on other sites

I'd never interested to know where from too

Great post (apologies)!

blame predictive. 

 

Id be interested to know where you purchased the secondhand board too. 

Share this post


Link to post
Share on other sites

I found it on eBay.   It was £60.

 

I was getting a bit desperate cos couldn’t get a new board anywhere, even the manufacturer wouldn’t sell the PCB only.

I could only get it new as a kit with outer case, and a keypad. Wasn’t going to pay that cos I’d already bought a new keypad thinking that was the problem.

 

I suppose I was taking a bit of a gamble that it was fully functional, but there are some honourable people out there.

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Galwayboy said:

I found it on eBay.   It was £60.

 

I was getting a bit desperate cos couldn’t get a new board anywhere, even the manufacturer wouldn’t sell the PCB only.

I could only get it new as a kit with outer case, and a keypad. Wasn’t going to pay that cos I’d already bought a new keypad thinking that was the problem.

 

I suppose I was taking a bit of a gamble that it was fully functional, but there are some honourable people out there.

 

 

£60 can get new panel and keypad

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.