Jump to content
Security Installer Community

Recommended Posts

Hi I have an Optima/Accenta and in the last few days the alarm has just started going off for now reason (at midnight but at 3am yesterday).

 

i have 8 zones and the panel reads like this after it has been reset

 

12345678  TP

F0000000  00

 

Would really appreciate some help and advice.  

IMG_6696.JPG

Share this post


Link to post
Share on other sites

Hi,

 

The display is showing zone 1 as currently open, so if this is what the displayed showed when you disarmed it I so would suggest its an issue with zone 1.

Have a look at the detector that is zone 1, does there appear to be any damage to it or the cable that goes it it? 

Obviously speculating here & would need to be checked out properly but very possibly a faulty detector and or cable ..

Edited by aissecur
more info

Share this post


Link to post
Share on other sites
1 hour ago, KB RED said:

Hi I have an Optima/Accenta and in the last few days the alarm has just started going off for now reason (at midnight but at 3am yesterday).

 

i have 8 zones and the panel reads like this after it has been reset

 

12345678  TP

F0000000  00

 

Would really appreciate some help and advice.  

IMG_6696.JPG

Can you not scroll through the "log" to see what activates at night? 

 

Or perhaps system battery

 

Or as you say zone fault 

Share this post


Link to post
Share on other sites

Wow - thanks for fast replies!  

 

Ok - when it went of I just put in the code to I set.  Saw that error message and then pressed reset and the message then went and the display said 'system unset'

 

i will check out the pir and the cable (the battery was changed 2 years ago)

 

i will now check the log and see what that says and get back on here with the report.  Thanks 

Share this post


Link to post
Share on other sites

Or is zone one the PIR adjacent the keypad and picking them up? 


Nothing is foolproof to a sufficiently talented fool.


Share this post


Link to post
Share on other sites

I was going to say, 'fault' is stretching it a bit far as I assume all these range of panels are global tamper only*, so 'open (for whatever reason)' seems a more appropriate comment to make.

 

*There was one, single, rareish, Optima that supported EOL though wasn't there?


So, I've decided to take my work back underground.... to stop it falling into the wrong hands

 

Share this post


Link to post
Share on other sites
6 hours ago, KB RED said:

Wow - thanks for fast replies!  

 

Ok - when it went of I just put in the code to I set.  Saw that error message and then pressed reset and the message then went and the display said 'system unset'

 

i will check out the pir and the cable (the battery was changed 2 years ago)

 

i will now check the log and see what that says and get back on here with the report.  Thanks 

That don't make sense , you mean you have entered walk test and that's what picked you at keypad 

 

Must be getting old , I am sure in my earlier house bashing days that was walk test procedure , so better you look at log dude and find out why it's going off

Share this post


Link to post
Share on other sites
6 hours ago, datadiffusion said:

*There was one, single, rareish, Optima that supported EOL though wasn't there?

 

Accenta ABI supported EOL, there's also the iD Accenta that catches a few people out, as it seems...

  • Upvote 1

Trade Member

Share this post


Link to post
Share on other sites

QuickMemo+_2017-05-07-03-30-31-1.png


Nothing is foolproof to a sufficiently talented fool.


Share this post


Link to post
Share on other sites

You'd better report that account to tindr mate


So, I've decided to take my work back underground.... to stop it falling into the wrong hands

 

Share this post


Link to post
Share on other sites
15 hours ago, norman said:

QuickMemo+_2017-05-07-03-30-31-1.png

Thats me twenty years ago!!

Share this post


Link to post
Share on other sites

and then some...


Nothing is foolproof to a sufficiently talented fool.


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.