Jump to content
Security Installer Community

Setting up dual beam sensors


Recommended Posts

19 hours ago, norman said:

Those lenses look like they will give a very wide spread, probably take Mr Blobby to trip them.

 

:lol: probably doesn't help then that I'm rather skinny!

 

Going off that thought I decided to try reducing the amount of infrared light hitting the receiver sensors. Using some copper tape I crudely taped off the lenses, and low and behold it's now a lot more sensitive! Actually working ok now, not perfect but from the little testing I've done it's much better. I don't have time to test much further today but I'm certainly much happier with them now.

 

In the manual it states that for this model the guarding distance is 100m and beam spread is 4.5m (I assume that is the spread at 100m?).

IMG_20160715_104324.jpg

Link to comment
Share on other sites

17 hours ago, datadiffusion said:

Isn't this Chinese stuff 433 mainly as well though?

 

Yes it is 433MHz.

 

Other things I've discovered…

  • breaking the beams closer to the infrared transmitter side is a lot more accurate at triggering (it's perfect at distances of approx. 2m or less), I suppose this is because the beams are not very spread at this distance.
  • The silver screw in the pic above can be used to fine tune horizontal adjustment (in addition to swiveling the lens housing by hand)
Edited by mrbloop
Link to comment
Share on other sites

How are you checking the alignment. The beams I've used before either had led indicators or you had to use a volt meter to measure an output and get the output into a certain range, different led's or voltages meant different alignment strength. There must be a method to check with this type of beam, perhaps they aren't aligned correctly. 

janddsecurity@live.co.uk

Link to comment
Share on other sites

  • 1 month later...
On 2016/7/15 at 6:01 PM, mrbloop said:

 

:lol: probably doesn't help then that I'm rather skinny!

 

Going off that thought I decided to try reducing the amount of infrared light hitting the receiver sensors. Using some copper tape I crudely taped off the lenses, and low and behold it's now a lot more sensitive! Actually working ok now, not perfect but from the little testing I've done it's much better. I don't have time to test much further today but I'm certainly much happier with them now.

 

In the manual it states that for this model the guarding distance is 100m and beam spread is 4.5m (I assume that is the spread at 100m?).

IMG_20160715_104324.jpg

a 100m level infrared beam sensor is not recommended to be installed in such a short distance, emitting infrared from transmitter is pretty strong that some of them could spread and reflect via obstacles nearby to the receiver.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.