Jump to content
Security Installer Community

Texecom Premier Elite 24 Guard Access


Recommended Posts

Hi, can you help me with an  Arming programming question please.
Texecom Premier Elite 24.  Wintex software. 2 keyboards.
One area only Area A.
No Area Suites set up.
KB1 in  final exit /entry zone.
Door contact final exit /entry programmed  as entry/exit 1, ommitable, Auto rearm.
Two PIRs in entry exit zone both programmed as Guard Access. Ommittable. Access. Auto Rearm.
Question:
When Arming at the keyboard near the final exit door I am in the sight of the two PIRs which  at the moment of arming are active of course. This causes an arming fault and indication shows the PIRs are preventing Arming. if these PIRs are set to NOT USED then arming is OK.
Is this normal or not as I believed that the Guard Access plus Access attributes prevented this. Or do these attributes only supress activity at exit after the alarm has been armed or reached  exit mode.
More simply put how can I arm with the PIRs active.
 

Link to post
Share on other sites

Pirs on exit route should be exit zones not sure what Texe label that type of zone as though , then they should ignore you on arming until set , or something like that

Link to post
Share on other sites

the final door is entry exit, pir's on the entry/exit route should be guard access.

 

reset the zone program to not used then back to guard access.

 

That should allow you to set the alarm walk past the pir and out of the door, if that's still not helping then need to look at the arming method in more detail.

Link to post
Share on other sites

The keypad will display active zones and if it's just picked you up does tell you that zone is preventing arming to make you check you have not missed something

 

what happens if with the zones for the pirs set to guard access

 

Enter you code, do you want to arm ( Yes )

Display showing Zone preventing arming Pir?

Then press yes again and leave.

 

Does it set or not and what happens when you come back in does it (entry) and disarm and show no faults ?

Link to post
Share on other sites

....what happens if with the zones for the pirs set to guard access
Enter you code, do you want to arm ( Yes )
Display showing Zone preventing arming Pir?
Then press yes again and leave......

 

The pirs are set guard access and attribute Access as noted in my question

 

do you want to arm -yes
area in exit
area arm fail
pir 1
pir 2

 if I press yes again area arm fail persists.

The above happens when i remain by the KB through the area in exit period,

if I leave by exit door when area in exit, arming fails also.When entering it shows area arm failed.PIR 1 PIR 2

Link to post
Share on other sites

The pirs are set guard access and attribute Access as noted in my question

 

do you want to arm -yes

area in exit

area arm fail

pir 1

pir 2

if I leave by exit door when area in exit, arming fails also.When entering it shows area arm failed.PIR 1 PIR 2

 

Something is programmed incorrectly. This shouldn't happen.

 

 

what did diy tech support say?

 

Call a local installer?

Link to post
Share on other sites

Check in.....

 

Global options....... system config...... 15 - Hide Exit Errors

 

Sounds more like that is set to 'view exit error' which would prevent the arming even starting if you had zones open.

egg03064.gif
Link to post
Share on other sites

Check in.....

 

Global options....... system config...... 15 - Hide Exit Errors

 

Sounds more like that is set to 'view exit error' which would prevent the arming even starting if you had zones open.

Good idea however

15- view exit errors is unticked

so not the problem thank you

are these pirs in alarm all the time

what did diy tech support say?

PIRs are working correctly and only in alarm when sensing movement.

I am writing to tech support

thank you

Link to post
Share on other sites

seriously pirs on the exit route set to guard access and they should work, if you have been playing with the attributes, get to the keypad, go to zone setup, go to the zone and put the zone to not used and then back to guardaccess and leave alone do this for the zones affected and then try again.

 

If a guard zone is active during the set it will say that its preventing it from arming a guard access wont as it is expected to be active as its on the exit route.

 

Sounds like you need professional help to look into what is happening as the whole story just isn't there at the moment.

Link to post
Share on other sites

I was always found texecom menus weird lol although if you have little experience then it can be done

As above quicker to get it programmed and perhaps save the profile somewhere and have another play with it yourself

Link to post
Share on other sites

seriously pirs on the exit route set to guard access and they should work, if you have been playing with the attributes, get to the keypad, go to zone setup, go to the zone and put the zone to not used and then back to guardaccess and leave alone do this for the zones affected and then try again.

 

If a guard zone is active during the set it will say that its preventing it from arming a guard access wont as it is expected to be active as its on the exit route.

 

Sounds like you need professional help to look into what is happening as the whole story just isn't there at the moment.

As noted in my first post setting the PIRs to NOT USED solves the problem and the system arms OK however this is not what I want as the PIRs are there to add protection to the KB near the entry door. resetting the PIRs to Guard Access brings back the problem. i have also powered down the system twice then loading defaults then loading profile which should work. All to no avail. it appears to me that it is not possible to have a PIR watching the exit KB whatever the settings.

Link to post
Share on other sites

how did you reset them back to guard access?  did you use the keypad, select the zone in zone setup, press no then select guard access and then press yes?

 

 

or did you use wintex to send your settings across.

Yes i used wintex to update to guard Access then I retrieved the settings from the system board to ensure the settings had been transmitted.

also i used the keypad to check that the PIRs were set to guard Access in case wintex was misleading me.

I have not SET the PIRs to Guard Access using the keyboard only checked the setting as i mentioned.

Link to post
Share on other sites

how did you reset them back to guard access?  did you use the keypad, select the zone in zone setup, press no then select guard access and then press yes?

 

 

or did you use wintex to send your settings across.

More info on what happens

Results are as follows.

TEST 1)

Do you want to arm system- YES

Area in Exit

door opened and exit made.

Outside I can tell that arm has failed because the strobe flashes which does not occur if system is armed OK.

On entry

KB reads system Alerts Area Arm Fail Hall PIR.( The PIR overlooking the KB when attempting to set arm.)

The message actually reads Zone 3 Hall PIR (Active or not Active depending if I move about or not)

TEST 2)

Do you want to arm system- YES

Area in Exit

I hide from PIR active region and do not exit.

After a time AREA FULL ARMED A

I then unhide from the PIR and it senses me

Area in Alarm Zone 3 Hall PIR

Link to post
Share on other sites

Assuming they're wired devices, it still sounds like a programming issue.

It should work OTB, maybe if you can't find the attribute that's been changed start a fresh.

 

I would also start to consider if the detectors are in the best location.

Wired system yes.

PIRs Location perfect if it worked - i am now refitting the PIRs to limit the area of influence but this means they will not protect the keyboard and that is a big minus for me.

The whole system is over-engineered as is my style. my thoughts were installing hidden wiring was a big slog so i may as well install more sensors than strictly needed with very little extra work to make a thief proof system.

i have started afresh several times powering down and loading defaults. i also changed one  PIR.

Link to post
Share on other sites

It is programming and keep loading in your wintex profile will not help if the profile is wrong.

 

do screen shots of wintex profile or reset the zones to guard access via zone setup on the keypad and then change them back to guard access and don't change anything else. not default the panel then load in your wintex profile.

 

Still having problems show your wintex profile, on either site you are requesting help from.

 

Its expected that the pirs in the hallway of the exit route are likely to be activated and hence why they are guard access not guard.

Edited by secureiam
Link to post
Share on other sites

It is programming and keep loading in your wintex profile will not help if the profile is wrong.

 

do screen shots of wintex profile or reset the zones to guard access via zone setup on the keypad and then change them back to guard access and don't change anything else. not default the panel then load in your wintex profile.

 

Still having problems show your wintex profile, on either site you are requesting help from.

 

Its expected that the pirs in the hallway of the exit route are likely to be activated and hence why they are guard access not guard.

............................................................................................................................................

Ok but i made a profile from the defaults then changed only the zone settings leaving all the other settings alone- that was my master profile.

As my reply in alternate forum

May I email all the wintex screen prints to you. there are 9 of them small size about 250 Kb total showing all settings. Is your email addr the one on your website please.

Again my apologies for missing your post i do feel if anyone at all then you would be my best bet to solve the issue. i am loathe to post the prints on a public forum for security reasons.

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.