Jump to content
Security Installer Community

Register Wireless Key Fobs To Honeywell Galaxy 2


Recommended Posts

  • 2 years later...

Enter master code.

42.1 (Program users)

Select a user account and 'ent'

Select option 5 (RF Fob)

Press '*'

Then press any key on the fob to populate the serial number.

 Hi mate, how can I add a Honeywell wireless panic alarm for the Galaxy G2-44? (TCBPA8M-1) 

 

I already have two RF Portals (37 zones currently) Obviously the PA needs to work at anytime. It worked previously when I had the G2-20 panel but recently upgraded to the G2-44 and forgot how I did it. 

 

Thanks in advance

Edited by nimeshc1986
Link to post
Share on other sites

Option enable pa I think in rf options

Thanks for your reply mate. When I went home I did the following but it didn't work.

 

Enter master code.

42.1 (Program users)

Select a user account and 'ent'

Select option 5 (RF Fob)

Press '*'

Then press any key on the fob to populate the serial number

 

The above all worked fine but when I pressed the panic alarm button, the lights would flash but nothing else. With regards to selecting a user account to assign the fob to. I created a new user and assigned the fob to that. Is that right? or should I have selected an existing user and assigned it under them. I have also replaced the batteries so I know its not that.

 

Also looking at option 50 (engineer), there is a hot key option. Does this need to be enabled?

 

Thanks in advance

Link to post
Share on other sites

Thanks for your reply mate. When I went home I did the following but it didn't work.

Enter master code.

42.1 (Program users)

Select a user account and 'ent'

Select option 5 (RF Fob)

Press '*'

Then press any key on the fob to populate the serial number

The above all worked fine but when I pressed the panic alarm button, the lights would flash but nothing else. With regards to selecting a user account to assign the fob to. I created a new user and assigned the fob to that. Is that right? or should I have selected an existing user and assigned it under them. I have also replaced the batteries so I know its not that.

Also looking at option 50 (engineer), there is a hot key option. Does this need to be enabled?

Thanks in advance

Ok but it's not what I said , as galaxyguy gave more detail that will fix it, as the options has to enable the function to work in the settings

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.