Jump to content
Security Installer Community

Search the Community

Showing results for tags 'short'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Main Public Area
    • Site News, Events, and Feedback
    • Introduce Yourself
    • Product / Service News
    • Members Lounge (Public)
    • Guest Forum
    • FORUM TRADE MEMBERSHIP
    • Regulations & Standards
    • Misc Area
    • UK Security Installers by regional Police Force
    • Collectors And Vintage Security & Fire Parts
  • Global Section
    • Security Job Requests and Vacancies
    • Equipment Reviews
    • General Security & Fire Queries
    • !!..DIY Installers..!!
    • Electrics
    • Inspectorate Queries
    • UK Security Sub-Contractors
    • User Manuals
    • Security Horror Stories
    • Setting-up Business Queries
    • Trade ADT Only Engineer Forums
  • CCTV & Access Control Area
  • Fire Area
  • Intruder Alarm Section
  • Telecoms & I.T. Forum
  • Trade Security Resources
  • BSIA Commitees
  • Communal Trade`s Forums
  • Trade - Intruder Forums
  • Trade ACCESS & CCTV
  • Trade Fire Alarm Forums

Categories

  • Applications
  • Documents
  • Documents (Trade Members Only)
  • Engineer / Installation Manuals, Training & Application
    • Access Control
    • CCTV
    • Fire
    • Intruder Alarms
    • Training
  • User Manuals
    • Access Control
    • Fire
    • Intruder Alarms
  • Sales Brochures
    • CSL Dualcom
    • Honeywell
    • Texecom
    • Web Way One

Blogs

  • Service Engineer's Blog
  • Service Engineer's Blog
  • arfur mo's Blog
  • therealmophead's Blog
  • jb-eye's Blog
  • jb-eye's Blog NICEIC making up charges for certs
  • jameswilson's Blog
  • Smoke Screen's Blog
  • Jim's Blog
  • The Messenger
  • Electronic Security & Technology
  • digitalwitness' Blog
  • Operational Security & Management
  • The Scantronic & Menvier Tat Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location

Found 1 result

  1. After removing an old PIR from an Accenta G4, I carelessly left the 13v and 0v wires touching each other for a day or so. I only noticed when I later did a walk test, and all the zones with powered sensors (PIRs, Vipers) were showing as open. I've now separated them, but I still don't seem to be getting the 13v supply to the powered sensors. From the manual, it looks like there are fuses protecting the battery, speaker, siren/strobe and RKP supplies. There's no mention of the sensor suppky being fused, and the 4 fuses on the board look intact. I've ordered some replacement fuses, more out of hope than really believing that will fix it. Does anyone know what might be the problem or solution? Have I just fried that 13v supply? Thanks
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.