Jump to content
Security Installer Community

Search the Community

Showing results for tags 'optima'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Main Public Area
    • Site News, Events, and Feedback
    • Introduce Yourself
    • Product / Service News
    • Members Lounge (Public)
    • Guest Forum
    • FORUM TRADE MEMBERSHIP
    • Regulations & Standards
    • Misc Area
    • UK Security Installers by regional Police Force
    • Collectors And Vintage Security & Fire Parts
  • Global Section
    • Security Job Requests and Vacancies
    • Equipment Reviews
    • General Security & Fire Queries
    • !!..DIY Installers..!!
    • Electrics
    • Inspectorate Queries
    • UK Security Sub-Contractors
    • User Manuals
    • Security Horror Stories
    • Setting-up Business Queries
    • Trade ADT Only Engineer Forums
  • CCTV & Access Control Area
  • Fire Area
  • Intruder Alarm Section
  • Telecoms & I.T. Forum
  • Trade Security Resources
  • BSIA Commitees
  • Communal Trade`s Forums
  • Trade - Intruder Forums
  • Trade ACCESS & CCTV
  • Trade Fire Alarm Forums

Categories

  • Applications
  • Documents
  • Documents (Trade Members Only)
  • Engineer / Installation Manuals, Training & Application
    • Access Control
    • CCTV
    • Fire
    • Intruder Alarms
    • Training
  • User Manuals
    • Access Control
    • Fire
    • Intruder Alarms
  • Sales Brochures
    • CSL Dualcom
    • Honeywell
    • Texecom
    • Web Way One

Blogs

  • Service Engineer's Blog
  • Service Engineer's Blog
  • arfur mo's Blog
  • therealmophead's Blog
  • jb-eye's Blog
  • jb-eye's Blog NICEIC making up charges for certs
  • jameswilson's Blog
  • Smoke Screen's Blog
  • Jim's Blog
  • The Messenger
  • Electronic Security & Technology
  • digitalwitness' Blog
  • Operational Security & Management
  • The Scantronic & Menvier Tat Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location

Found 6 results

  1. Hello hive mind, I have recently bought a property which has an ADE Optima Compact panel installed. I’m unsure what generation but from other forums it appears to be a Gen 4 (I’ll post a picture). The panel is completely unresponsive to anything, no sound or change in LEDs illuminated; the only thing it shows is the power LED illuminated in red. Can anyone suggest anything to help? Thanks in advance.
  2. Hi I have an Optima/Accenta and in the last few days the alarm has just started going off for now reason (at midnight but at 3am yesterday). i have 8 zones and the panel reads like this after it has been reset 12345678 TP F0000000 00 Would really appreciate some help and advice.
  3. Hello, I`m new in this site and I´m here to ask to this comunity that I have a problem with a Optima Compact G3 396. I'm teenager and my landlord doesn't remember the code and he says that he doesn´t want repair the alarm, he says just switch off, but the case that I need the alarm because I´m going to leave in a few weeks and I have got many things inside. The problem is when I switch on the alarm in the central electricity panel, it's start to sound very louder outside and inside, i´ve tried to press reset twice withing 5 sec. nothing happened, I´ve tried put ###DEFAULT CODE### as well, but nothing... I need reset this alarm, but I don´t want spend nothing... I´ve looking for engineer but they are very expensive (£65). just power light on no tamper, no attack, no day. Thank you
  4. Hi all, I wonder if anyone can help. We bought a house 5 years ago that had a security alarm - as far as we know the previous owners never used it, and we haven't either as we have house rabbits and a dog and live in a pretty safe area... One of our neighbours pointed out that the blue strobe light on the bell box at the front of the house is triggering every minute or so all day/night long. The alarm control panel doesn't show a fault - and we've tried keying in the code and pressing reset. But the strobe keeps on doing it's thing. Any suggestions how to make it stop? Thanks, Steve
  5. Hi everyone, I live in a rented house fitted with an Optima Compact G3 alarm. We've never used the alarm since living here and weren't supplied with a code by the landlord. Until now all the lights on the alarm have been green. This evening we had a power cut which has caused the alarm to change. We were out when the power cut happened so don't know if it made a sound, but the outside box is flashing and the display now has red lights next to 'Tamper' and 'Power' (see photo). We did consider pressing the reset button but were reluctant to this this incase this caused the alarm to go off, which we don't want to happen as we wouldn't know how to stop it! Is there a simple solution to getting this sorted without getting our landlord involved. Sorry if this seems like a silly question, it's our first house and we're not really sure what to do Any help and advice greatly appreciated! Thanks, Amy Also the buttons in the photo aren't that clear (the say Chime, Omit, Reset, Programme, Set)
  6. Hi All I'm new here so please bear with me! I have a great alarm system which needs a small extension. I need to add another 'Optima 2 Plus' keypad so I can deactivate the alarm at a new point. I know the system is old but does anyone know where I might pick up such a keypad please?? Apparently the control panel can take the extra keypad ok. I've attached a photo of the existing keypad in case there is any doubt. Thanks for reading this. Hamish
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.