Jump to content
Lloydy8686

Galaxy GX push notifications

Recommended Posts

Put a Ethernet mod in so I can connect remotely and also have the system go direct to me rather than through the arc

 

however I can connect remotely when I'm on my home network but can't connect when I'm away from my network. 

 

I only install secures and GSMs so not really got into using Ethernet mods at all and galaxy tech are a nightmare 

 

any ideas for help 

Share this post


Link to post
Share on other sites

You need to connect to your home network by VPN or port forward. Port forward is easier to set up, but not advisable as a secure solution. 

 

If your broadband account does not offer a static IP address, you will need to use a dynamic DNS provider to resolve your WAN IP address in order to connect back to your home router.

Share this post


Link to post
Share on other sites

Done all that. Followed every step of instruction I can find online. 

Nothinh works. 

 

Now Only thing I can think of is I have no connection password so I leave this blank. I can connect without it on my phone when I'm on me home network but not when I switch off wifi. Could this be cause 

Share this post


Link to post
Share on other sites

Just checked. Says the ports are closed but I've checked settings again.all correct. Have to speak to BT

 

Im using DDNS because they don't do Static IP for home

 

thanks for help

Share this post


Link to post
Share on other sites

Might just knock it on the head and signal to custodian using the landline or put a secure in 

Thought this would be easier and better for me so I could control the panel while I'm out working. but it's been nothing but a pain in the ****. 

 

 

Share this post


Link to post
Share on other sites

Yuck. Cloud / hole punching is deffo the way to be if you want self monitoring.

 

Did you call the port fowards on the BT hub things like 'Alarm'?

 

I have had trouble using names like 'CCTV' on a HH4. Tearing my hair for hours until I changed the name. Then it all worked.

I assume due to the fact there was an entry already named 'CCTV' etc... on the useless drop-down list of pre-filled port forwards, and obviously not picked up in testing.

Share this post


Link to post
Share on other sites

Yes

 

i Would prefer to have connected directly to me. 

Yea named them 'alarm'

 

my CCTV ports are just called CCTV so just gave them this name. 

 

I can set and unset on me phone while I'm sat on the couch but that's it

Share this post


Link to post
Share on other sites

Be interesting if you changed the port forward rule name to 'Galaxy' etc... and see if it worked?

Edited by datadiffusion

Share this post


Link to post
Share on other sites

Unplug CCTV or whatever forwarding works change ip & port on ethernet card to match & you should be able to prove alarm works?

 

I'd buy a used draytek from eBay rather than fanny with a homehub or Thompson router

Share this post


Link to post
Share on other sites

*

 

whilst I remember,

 

Zylex or whatever I f*cked about for hrs trying to get one going that had been in place & working for a couple of months, they'd changed to fibre I'd was still forwarding on adsl rather than Ethernet

Share this post


Link to post
Share on other sites
9 minutes ago, MrHappy said:

*

 

whilst I remember,

 

Zylex or whatever I f*cked about for hrs trying to get one going that had been in place & working for a couple of months, they'd changed to fibre I'd was still forwarding on adsl rather than Ethernet

I had one of those last month, The IT guy changed the ******* password and forgot it!

tried to crash it but it restored itself each time. It loaded up as default but then reverted straight away, I ****** it off in the end and told them to get the IT guy back to sort it

Share this post


Link to post
Share on other sites
2 hours ago, Lloydy8686 said:

Yes

 

i Would prefer to have connected directly to me. 

Yea named them 'alarm'

 

my CCTV ports are just called CCTV so just gave them this name. 

 

I can set and unset on me phone while I'm sat on the couch but that's it

You do realise when you port forward you have to create the rule and then apply the rule to the device , sometimes restarting the devices helps, and assign to Mac address and so on 

Share this post


Link to post
Share on other sites

My beef was with the IT guy not the router, but I did follow the defaulting instructions and had all the right lights flashing, it came up as the default router code, then changed to what it was originally programmed as, along with the password nobody knows!

Share this post


Link to post
Share on other sites

Yes I've done all this. I've gone over and over the settings. Checks and checked again. 

Honeywell told me to create 2 sites on the app. One to use with the IP address I give it and another to use the ddns remotely. I can connect to it while I'm at hime

cant when I leave the house. But nothing happens at all if I trigger the alarm

Share this post


Link to post
Share on other sites

Only TCP port 10001 needs opened if you've opted to open a port. Other ports are outgoing.

 

What do you mean by 'nothing happens' ?  No push message from the app?

Share this post


Link to post
Share on other sites

Sorted fellas. It was only after the 5th phone call with honeywell ingot to bottom of it. I'd asked time and time again is the version on my panel ok to do what I want. They said it was. Turns out version 6.8 isn't gonna work. Need v6:94 to do it. 

Thanks any way for help

Share this post


Link to post
Share on other sites

Not sure if that's true about the firmware version, but would need to load old firmware to validate. Its normally the module firmware  version that's the issue and not the panel. Honeywell's support is basically a database these days!

 

Try the SelfMon.co.uk and virtualkeypad app. They're  likely to work and if they don't, I'll be able to tell you exactly what's going wrong as I wrote all the underlying code.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×